Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old May 31, 2005, 2:15 PM   #1
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

Canon has today posted firmware updates for the EOS 350D (Digital Rebel XT)

http://www.canon.co.jp/Imaging/eosdi...irmware-e.html

SinRastro is offline   Reply With Quote
Sponsored Links
Old Jun 1, 2005, 7:43 AM   #2
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

This firmware update incorporates the following improvements:

1. Fixes the phenomenon of extreme underexposure when using some lenses.
2. Fixes the phenomenon of auto power off function failure when auto power off is set more than 2 minutes.
3. Fixes the phenomenon of incorrect white balance when using an external flash.

This firmware update applies to cameras with firmware versions up to 1.0.1 installed. By installing this update, the phenomena will be fixed, and the affected cameras can be used without these problems. If your camera's firmware is already version 1.0.2, it is not necessary to perform this update.
SinRastro is offline   Reply With Quote
Old Jun 1, 2005, 1:56 PM   #3
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

Anyone Patch it already?
SinRastro is offline   Reply With Quote
Old Jun 1, 2005, 2:29 PM   #4
Senior Member
 
G35Guy's Avatar
 
Join Date: Apr 2005
Posts: 323
Default

I did about 2 hours ago. All seems to be functioning normally after having taken about 30 shots.
G35Guy is offline   Reply With Quote
Old Jun 2, 2005, 3:47 PM   #5
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

I´m a little scared about doing it,... and seeing tha just one person in the whole forum did it,... or at least answer... makes me fear most...

SinRastro is offline   Reply With Quote
Old Jun 3, 2005, 3:21 PM   #6
Senior Member
 
G35Guy's Avatar
 
Join Date: Apr 2005
Posts: 323
Default

I've now had it updated for 2 days and have taken many, many shots...using many different settings. No problems whatsoever for me.
G35Guy is offline   Reply With Quote
Old Jun 10, 2005, 12:35 AM   #7
Senior Member
 
Michi's Avatar
 
Join Date: Jul 2003
Posts: 176
Default

I updated my Rebel XT and have had no problems at all. Then again, I didn't have any of the listed problems this update fixes either...
Michi is offline   Reply With Quote
Old Jun 10, 2005, 4:32 AM   #8
Member
 
SinRastro's Avatar
 
Join Date: Mar 2005
Posts: 93
Default

I did it too,... working fine in here
SinRastro is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:18 PM.