Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 6, 2005, 11:23 PM   #1
Junior Member
 
Join Date: Sep 2002
Posts: 25
Default

I have a 20d and a Sigma EF-500 DG Super flash. It seems as if the camera/flash combo consistently leaves the images underexposed when shooting in low light.

I am shootind in shutter priority at 250 with the flash set on ETTL. Lens is a Canon 70-200mm f2.8.

Can anybody help me?
bluesman is offline   Reply With Quote
Sponsored Links
Old Oct 7, 2005, 6:48 AM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Almost all camera auto exposures are calibrated to expose correctly to a neutral grey... (i.e. a grey card) :idea:


If the camera consistently underexposed (or overexposed) it's the picture content -> the images you're shooting are probably composed of objects brighter than the neutral grey leading the camera to underexpose. My bet is if you shoot something mostly black (darker than neutral grey) like folks wearing tuxedos the camera will overexpose instead. This has nothing to do with flash compatibility and will occur with the EX's as well!

1. Use the exposure compensation.
2. Push the FEL lock button (flash exposure lock) first on something which approximates a neutral grey, and then recompose.
3. My favorite and this works best is to switch the camera to manual: a) you can control both the shutter speed and aperture at the same time, b) the camera exposure is changed to centerweight (instead of evaluative) metering which is more predictable, and c) Note that the flash remains on automatic E-TTL(2) while the camera is on manual -> the ease of automatic is still there... but pay attention to neutral grey
NHL is offline   Reply With Quote
Old Oct 8, 2005, 12:22 AM   #3
Junior Member
 
Join Date: Sep 2002
Posts: 25
Default

Well, found out tonight that the Sigma flash is either defective or not as good as the Canon 420EX I borrowed.

Shots with the Canon were consistant and properly exposed while those done with the Sigma were underexposed.

Looks like it is time to return the Sigma back to them. Anybody know what the turnaround time is with Sigma?
bluesman is offline   Reply With Quote
Old Oct 8, 2005, 7:12 AM   #4
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Can you post some pictures so we can all help?

FYI - http://www.stevesforums.com/forums/v...mp;forum_id=37
...and http://www.stevesforums.com/forums/v...mp;forum_id=37

NHL is offline   Reply With Quote
Old Oct 8, 2005, 12:40 PM   #5
Junior Member
 
Join Date: Sep 2002
Posts: 25
Default

I didn't save any of the images shot with the Sigma flash because I considered them unusable.

Those I shot with the 420EX looked pretty good. At least the exposure looked good, not secessarily the photography.

I was shooting high school football and a flash is mandatory at that stadium. TheBEST I could get shooting wide open (f2.8) was shutter speed of 200 and it fell to 160 in places.

So I need to get this figured out. At this point I assume the Sigme flash needs to be returned. My biggest problem right now is that it is the only flash I own and homecoming is next week.

Guess I should have saved those images. I will try to post some shot with the Canon 420EX, just don't expect much. However, ANY help or criticism is WELCOME.
bluesman is offline   Reply With Quote
Old Oct 23, 2005, 12:26 PM   #6
Member
 
Join Date: May 2005
Posts: 84
Default

On certain modes (I think Tv and Av) the camera will expose for the background and not the subject.
crash331 is offline   Reply With Quote
Old Oct 23, 2005, 1:26 PM   #7
Senior Member
 
Join Date: Jul 2003
Posts: 3,396
Default

I'm using two Sigma 500 DG supers at the moment, and I have absolutely no problems with them. I was using them along with a 420 and a 430 which I have now sold, they could not keep up the capabilities of the Sigmas.

One is used wirelessly using ETTL, the other is also off camera, connected with a Canon "off camera cord 2"

Locate the websites that discuss how Canon ETTL works, and read your flash and camera manuals.
All the information on getting proper setup and use is there.

And yes in certain modes the ETTL2 will cause the camera to evaluate the scene and try to use the flash as a fill. It will automatically reduce flash power the brighter the scene gets.

You are blaming the flash, because you don't understand how the Canon ETTL2 system works in different program settings. :-)

PeterP
PeterP is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:17 AM.