Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Nov 4, 2005, 8:44 AM   #1
Senior Member
 
killdeer0007's Avatar
 
Join Date: Feb 2005
Posts: 1,328
Default

I've been using a Rebel for a few months now and lately it is starting to freeze. I have to take the battery out for it to start again. Is this normal or should I be taking it in for servicing?

Thanks

//jim
killdeer0007 is offline   Reply With Quote
Sponsored Links
Old Nov 4, 2005, 9:26 AM   #2
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,152
Default

Jim,

What exactly do you mean by "freeze".

We have a Rebel XT and have had no problems with it. There are times that the AF will not focus properly (on a solid color with no contrast). Sometimes if the exposure setting is way under exposed it will not shoot.

Mugmar


Mugmar is offline   Reply With Quote
Old Nov 4, 2005, 9:35 AM   #3
Senior Member
 
killdeer0007's Avatar
 
Join Date: Feb 2005
Posts: 1,328
Default

It completely shuts down - won't focus or take pictures, even with manual focus.

//jim
killdeer0007 is offline   Reply With Quote
Old Nov 4, 2005, 11:50 AM   #4
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,152
Default

I would check out canons website or give their service center a call.

We have had to call them before and they are very helpfull and friendly

hope you get it figured out

Mugmar
Mugmar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:08 AM.