Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jan 15, 2006, 3:58 PM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

hey



im new here and basically i need some help, i bought a new canon 350d yesterday and i havent got to use it yet due to my cf card not working! AHHHHH

It comes up error CF on the camera, and ive tried formatting the card several times and its just not working.

The card type is: CF+ type II and the make is magicstor

I really want to use my camera so if anyone know any way of fixing this i will really appreciate it!

Thanks

Claire
wingnut4 is offline   Reply With Quote
Sponsored Links
Old Jan 15, 2006, 5:22 PM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 182
Default

wingnut4 wrote:
Quote:
hey



im new here and basically i need some help, i bought a new canon 350d yesterday and i havent got to use it yet due to my cf card not working! AHHHHH

It comes up error CF on the camera, and ive tried formatting the card several times and its just not working.

The card type is: CF+ type II and the make is magicstor

I really want to use my camera so if anyone know any way of fixing this i will really appreciate it!

Thanks

Claire
First, Try to goto a store like Wal-Mart or such where you can politely ask to "test" your card in a different camera or back to the shop where you bought it.

If you bought the card and camera online, I would try to goto a store in your town that sells cameras like this or point and shoots that take CF (older model Canon's).

The card could be bad or malfunctioning, or it could be the camera. There's no way to know without trying a different card or brand or camera.

Secondly, try to stick with brands which are low priced, but performance and quality manufacturers. Sandisk Ultra II cards offer the best price/performance ratio. Kingston memory cards as well are great, namely their Elite Pro line.

Good luck and keep us posted!

-tlmiller10
Tim Miller Photography
http://tmillerphoto.com
tlmiller10 is offline   Reply With Quote
Old Jan 15, 2006, 6:56 PM   #3
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

hey, yeh my card is working fine as it worked fine in my other camera, it just wont work with this one,I read somewhere that the 350d will only take up to 2gb cards? mines a 2.2gb, maybe this is the problem?

but i also read that it will take over 2gb when formatted to fat32, im confused!
wingnut4 is offline   Reply With Quote
Old Jan 15, 2006, 7:20 PM   #4
Senior Member
 
terry@softreq.com's Avatar
 
Join Date: Jun 2004
Posts: 2,539
Default

You probably need to reformat the card.

Have you tried reformatting the card first?

Just select the format option in the menu sysetm of your 350D.

-- Terry
terry@softreq.com is offline   Reply With Quote
Old Jan 15, 2006, 7:21 PM   #5
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

yep, ive tried that and nothing works, sometimes it formats and soemtimes it doesnt, it just looks like its not reconising the card
wingnut4 is offline   Reply With Quote
Old Feb 20, 2006, 1:48 AM   #6
Junior Member
 
Join Date: Feb 2006
Posts: 1
Default

Hi,

Unfortunately 'Wingnut4' i'm also experiencing the same problem using the exact same cf card you have (magisctor 2.2gig CF+type II). I had no problem with the card while using my Canon G2, until i upgraded to 350D had cf error a few times.

lucky i was able to retrieve my photos using my g2 camera and format the cf card in my 350d and then it'll work again..but might fail soon after 100 + odd photos taken...

i'm not sure if cf type II cards compatible with 350D camera? my other cf card type I i have no probs what so ever.. or could be magisctor make is such a crap brand afterall...

tiny..
tiny003 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:08 AM.