Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 15, 2006, 6:54 PM   #1
Senior Member
 
Join Date: May 2005
Posts: 429
Default

When I make changes to the speed or aperture on the camera in different modes i don't see the exposure meter needle move? Is there a problem or do I not have something set up right?

I just bought it and I am use to using the on board meter on my other camera to keep me in line. Does this one work the same?

PLEASE HELP!!!!:?
RP33 is offline   Reply With Quote
Sponsored Links
Old Feb 15, 2006, 8:35 PM   #2
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

Do you mean the Exposure Compensation indicator that goes from -2 to +2?? If so, it won't change unless you change Exposure Compensation in Av or Tv modes by having the power swith in the top spot (line) and touch the shutter button and then in 2 seconds turn the dial on the back. There is no exposure meter needle that I know of.

dennis
djb is offline   Reply With Quote
Old Feb 15, 2006, 10:41 PM   #3
Senior Member
 
Join Date: May 2005
Posts: 429
Default

That explains it.

I was looking for it to change as I changes the shutter speed and aperture.

Thanks
RP33 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:06 PM.