Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Mar 3, 2006, 1:19 PM   #11
Member
 
Join Date: Oct 2004
Posts: 80
Default

Hi again,I tried linking up my canon to my mac with the cable and iphoto automatically opens to download the images but I cannot see anything on the desktop. Try a couple of things. First open the 'system profiler with the camera turned on and plugged in and look under 'hardware' and see if the camera is there (it should be). Secondly try using a bit of software that you should have on your comp' called image capture... that might work. Let me know how you goJ
jonathan1011 is offline   Reply With Quote
Old Mar 3, 2006, 1:42 PM   #12
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

Would that be System Preferenced on OS x?* I am a complete novice - ths is my first mac - and no, the camera does not show up - but it is plugged in and turned on.* Image capture doesn't work either.
smp is offline   Reply With Quote
Old Mar 3, 2006, 2:03 PM   #13
Member
 
Join Date: Oct 2004
Posts: 80
Default

No, click on the apple icon in the very top left of the screen > select about this mac > choose more info in the box that appears> Click the little triangle next to hardware and in the menu that appears choose usb. Your camera should be listed in the window on the right as a linked hardware item. Do this first to see if your computer is at least seeing your camera. If it's not there you might just have a faulty cable. Try a different usb port to be sure and also try linking up to another computer as well. When you get your card reader you'll never use that cable again anyway
jonathan1011 is offline   Reply With Quote
Old Mar 3, 2006, 2:11 PM   #14
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

[img]/forums/images/emoticons/jumping-smiley-004.gif[/img]YES
smp is offline   Reply With Quote
Old Mar 3, 2006, 2:12 PM   #15
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

er...that was a yes - I found it!
smp is offline   Reply With Quote
Old Mar 3, 2006, 2:13 PM   #16
Member
 
Join Date: Oct 2004
Posts: 80
Default

yes you can see it in the right window? Well that's a start. What happens when you open image capture? Does it just say 'no image capture device found'?
jonathan1011 is offline   Reply With Quote
Old Mar 3, 2006, 2:14 PM   #17
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

yes that's what it says.
smp is offline   Reply With Quote
Old Mar 3, 2006, 2:20 PM   #18
Member
 
Join Date: Oct 2004
Posts: 80
Default

Plug your camera into the keyboard and open image capture again. When the message saying 'no device found' comes up leave the window open and try turning the camera on and off a few times. This seems to prompt image capture into seeing my camera. Another thing is you might need to update your 20d's firmware but you won't be able to do this until you have the card reader.
jonathan1011 is offline   Reply With Quote
Old Mar 3, 2006, 2:26 PM   #19
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

Ok i will try the keyboard thing nowcould you tell me where to go to update my firmware - another new term for me today!
smp is offline   Reply With Quote
Old Mar 3, 2006, 2:32 PM   #20
smp
Junior Member
 
smp's Avatar
 
Join Date: Mar 2006
Posts: 10
Default

no luck with keyboard and image capture i'm sad to say - looks like I will have to wait for my card reader and keep everything crossed that it will do the trick.....esp as I took some rather good pics this afternoon which I am dying to get a proper look at.Thanks for all your help today.S
smp is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:47 AM.