Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Sep 30, 2006, 6:02 PM   #1
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Hi Everyone,

I have just moved from Konica Minolta 5D to a Canon 30D. With the 5D I had the Sigma 70-200 f2.8 so I knew that I wanted it as part of my new kit. Today was the first day out shooting with this as it only arrived yesterday but it is not giving the best results. What do you think this is, lens, camera or me?

I have not put the pics here as you need to see them in full size so please clink the below links for the shots straight from the camera. I shot in jpg at the best res and highest quality to reduce the amount of time taken to PP the work. Everything is at the wides aperture so f2.8 when just using the lens and f4 when the Sigma 1.4x TC was in place.


http://www.photographysmith.co.uk/IMG_3332.JPG

http://www.photographysmith.co.uk/IMG_3510.JPG

http://www.photographysmith.co.uk/IMG_3515.JPG

http://www.photographysmith.co.uk/IMG_3517.JPG

http://www.photographysmith.co.uk/IMG_3544.JPG

http://www.photographysmith.co.uk/IMG_3551.JPG

http://www.photographysmith.co.uk/IMG_3733.JPG

http://www.photographysmith.co.uk/IMG_3736.JPG

http://www.photographysmith.co.uk/IMG_3739.JPG

http://www.photographysmith.co.uk/IMG_3755.JPG

http://www.photographysmith.co.uk/IMG_3805.JPG

http://www.photographysmith.co.uk/IMG_3815.JPG

http://www.photographysmith.co.uk/IMG_3820.JPG

http://www.photographysmith.co.uk/IMG_3890.JPG

http://www.photographysmith.co.uk/IMG_4184.JPG

http://www.photographysmith.co.uk/IMG_4344.JPG

I have a few ideas of what is wrong with the lens by looking at the pics, but don't want to influence anyone's opinions if there is something else.

I am using setting 2 for sharpness as I find this seems to be the best for general shots (sample below taken using Sigma 17-70) while still leaving room for sharpening in PP (which is my preference).

http://www.photographysmith.co.uk/IMG_3185.JPG

Please help in any way that you can so I can get the shots sorted before next weeks games.

Thanks,

Mark


Mark1616 is offline   Reply With Quote
Sponsored Links
Old Oct 1, 2006, 9:01 AM   #2
Senior Member
 
Widowmaker's Avatar
 
Join Date: Jul 2003
Location: Bakersfield, CA
Posts: 851
Default

Images look soft to me and I see some CA. Do you have a UV filter on that lens? I had that same appearance of my images with my 300 f4L and it was due to a cheap UV filter. I also see that it really suffers with the TC.
Widowmaker is offline   Reply With Quote
Old Oct 1, 2006, 9:41 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Mark:

It looks like your focus point is causing the issues to me.

I see sharp portions of most of the images. But, sometimes you're hitting the portion closer to the camera (for example, a sharp arm/shoulder towards the camera and softer head), and sometimes you're hitting a portion further away from the lens (foot just behind the body sharper).

Keep in mind that most lenses aren't going to have an absolutely flat focus plain, so a sharp foot towards the back of the image towards the edge doesn't mean backfocus, and a sharp shoulder and soft head I see in one doesn't look like front focus (you probalby hit the closer shoulder/arm as your focus point).

From looking at the images, I don't see any consistent front or backfocus (some are one way, some are the other). So, my guess is that it's you. Given the shallow depth of field shooting wide open, you'll have to be very careful what the focus point being used is.

Perhaps some of the Canon owners here can give you some tips on the best way to approach AF and available AF modes for sports.

You may want to check your AF accuracy (lots of charts for that purpose are around the net). But, I think it's more likely you and the focus point being used since the in and out of focus areas don't seem to indicate a consistent front or back focus problem from what I can see browsing through them.

I think Canon's software will also allow you to see the focus points used for an image. So, you may want to review them using it.

As for the first image of the helicopter, where you had the aperture stopped down, it doesn't look too bad to my eyes. But, keep in mind that it was taken at 1/125 second, and you don't have Anti-shake to help out if you're not using a tripod at longer focal lengths with shutter speeds that slow (as well as some potential blur from subject movement).

JimC is offline   Reply With Quote
Old Oct 1, 2006, 9:59 AM   #4
Senior Member
 
Widowmaker's Avatar
 
Join Date: Jul 2003
Location: Bakersfield, CA
Posts: 851
Default

I'm not seeing a front/back focus issue. Looking at the ground, where its easiest to see where the focal range is, I don't see any real sharp focal point. On the few that do appear sharp, like on the shoulder of the player in the sixth shot, I think this is because of the distance to the subject. It appears to be a fairly close shot so the detail will be improved. In the second image you can look at the ground and see the player is in the center of the focal plane but the quality is degraded for some reason.
Widowmaker is offline   Reply With Quote
Old Oct 1, 2006, 10:04 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Try a newspaper test and see what you get, just to make sure you don't have a misaligned element causing a problem.

Use a tripod, making sure the camera is absolutely square to a target (something like a newspaper with fine print on it), and see if all 4 corners are equally soft. If not, try a different lens with it to narrow it down to the camera or the lens.

JimC is offline   Reply With Quote
Old Oct 1, 2006, 10:05 AM   #6
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Hi Guys,

Thanks for your input.

The helicopter was there to show that when stopped down then everything looks OK.

Widowmaker, I am not using a filter of any kind which is what I find alarming. This lens had been back to Sigma for repair so I got it at a reduced cost but the shop said that everything was sorted with it. You have come up with similar conclusions to me but I just don't know why.

I am about to do a test with the KM5D and it's Sigma 70-200 f2.8 and the Canon with this lens to see what I can find out, I will post some results later and see if we can work anything else out from there.

Thanks guys.

Mark
Mark1616 is offline   Reply With Quote
Old Oct 2, 2006, 5:58 AM   #7
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,543
Default

Mark1616

What do you see is wrong in this lens? :shock:
NHL is offline   Reply With Quote
Old Oct 4, 2006, 8:08 AM   #8
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Me again, and I have just uploaded the photos from the KM5D with Sigma 70-200 f2.8 and the Canon 30D with Sigma 70-200 f2.8.

This was a simple test with good light and I got my dad to walk at a steady pace towards me (this should not be a large problem for a camera of this level) to see what the results are like. I did this a few times with both camera and below is a series from each camera.

Canon 30D

http://www.photographysmith.co.uk/IMG_4540.JPG

http://www.photographysmith.co.uk/IMG_4541.JPG

http://www.photographysmith.co.uk/IMG_4542.JPG

http://www.photographysmith.co.uk/IMG_4543.JPG



Konica Minolta 5D

http://www.photographysmith.co.uk/PICT2593.JPG

http://www.photographysmith.co.uk/PICT2594.JPG

http://www.photographysmith.co.uk/PICT2595.JPG

http://www.photographysmith.co.uk/PICT2596.JPG



That's taken care of the moving subject where there seems to be a lock of clarity in all bar one which is not too bad. The rest seem to be clearer on the left and centre of the frame (feet, legsand middle) rather than the head so is there an issue with a portion of the lens or a focus plane issue? I don't think it is depth of field as the legs etc cover more than the range of the head but they are in focus.

As you will see the KM gives better pics in general even though it has a lower res and is generally a lower spec camera and the lens is also an edition older.



Next to see what would happen on the tripod for a focus test (back front)

Canon 30D and 70-200 f2.8

http://www.photographysmith.co.uk/IMG_4744.JPG

After running this test and getting the photos onto the PC I found that the Video cases used werea little too large so the focus plane is between the middle one (where is should be fully in focus) and the right had one which is in front of the focus point. You can see where the focus is by looking at the pattern on the table cloth.



I then decided to give the 17-70 2.8-4.5 lens a try for macro (again I have the same lens on both cameras.

Here are the results all using tripod and tried multiple times to confirm situation.

Canon 30D

http://www.photographysmith.co.uk/IMG_4754.JPG

KM5D

http://www.photographysmith.co.uk/PICT4763.JPG

The KM5D is spot on but you will notice that the Canon 30D is with this lens backfocusing as the memory card is not clear but the text behind it is.

As I'm sure you can imagine by now I was getting really frustrated as nothing is conclusive if it is a lens or camera issue (or a mix of both). I decided to go for a series of shots of my fathers face focusing on his chin and taking a burst.

Here are the results.

Canon 30D with Sigma 70-200 f2.8

http://www.photographysmith.co.uk/IMG_4643.JPG

http://www.photographysmith.co.uk/IMG_4644.JPG

http://www.photographysmith.co.uk/IMG_4645.JPG

http://www.photographysmith.co.uk/IMG_4646.JPG

This I think is the most alarming test as I believe the camera should not be losing focus on a stationary object while taking multiple shots (with AI Servo). The first 2 are OK but then things start to go wrong.

Please help, what should I do? I am feeling really fed up now and wish I had not made the change from the other setup (although I hope that this changes soon if I can get is sorted). Change the body, changed the lenses or something else?

Thanks for looking at this and for all your help.

Regards,

Mark.
Mark1616 is offline   Reply With Quote
Old Oct 4, 2006, 8:20 AM   #9
Senior Member
 
Widowmaker's Avatar
 
Join Date: Jul 2003
Location: Bakersfield, CA
Posts: 851
Default

Hi Mark.. I have not looked at all the samples but did notice something on the test where you used the memory card. Whats with the color spectrum on the front of the memory card? Does that have a reflective surface or something. That reflection could definitely throw the camera off. I don't understand why its reflective on that shot and not the other.


I tried shooting a stationary subject using AI with my camera and the focus remained locked so I would be a little concerned about that. Do you have another lens you can put on the canon and try AI with it as well?
Widowmaker is offline   Reply With Quote
Old Oct 4, 2006, 9:00 AM   #10
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Hi Widowmaker,

I did have some shots where the memory card was not usedand the card but rather a tesco receipt, but the font was not so clear in the first place. However the same results were observed. I went for the memory card as it has very defined outlines and as can be seen on the KM5D one the focus/clarity is spot on. I think the reflection is from the flash guns being used giving reflections at different angles (the 580EX on the Canon sits quite a bit higher than the HS3600 for the Konica Minola.

Thanks,

Mark.
Mark1616 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:46 PM.