Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Nov 19, 2006, 10:02 AM   #1
Member
 
Join Date: May 2004
Posts: 33
Default

:?Hi,

I've just bought a Canon 10-22 lens.When I use AF the pictures are in focus. If I use MF the pictures are a knats out of focus. I then tried this with my old 17-40 lens & it was exactly the same. Is it my eyes,the lenses or my 20D? Anyone else had similar problems?

Cheers

Barry
barrylevers is offline   Reply With Quote
Sponsored Links
Old Nov 19, 2006, 11:46 AM   #2
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

Have you by any chance accidentally moved the diopter adjustment wheel on the top right outside corner of the viewfinder?

That would do it for sure.

The viewfinder on the 1.6 cameras doesn't make it all that easy to see sharp focus, so I'm not surprised the AF system can nail it but it's hard on MF.


peripatetic is offline   Reply With Quote
Old Nov 19, 2006, 1:13 PM   #3
Member
 
Join Date: May 2004
Posts: 33
Default

I've adjusted the dioptre, so its ok at the moment.
barrylevers is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.