Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Sep 2, 2008, 12:28 PM   #1
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

Is there any technique to improve the focus on this lens I find once the contrast is lost the focus becomes stubborn, very frustrating. On some days I find the sigma a focus champ. Interesting note it seems to work a little better on my rebel xt rather than my friend's xti. Funny note, I find the focus is much much faster and reliable on my 70-200 L with a 1.4X conv. I would have thought that the extender would slow the focus of the L lens. since it is now f4. Thanks, garman

edit:
I would like to add another question, would focus speed and reliability improve if I move up to a 40D body, which is my intention next year.
garman is offline   Reply With Quote
Sponsored Links
Old Sep 2, 2008, 5:32 PM   #2
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Any lens will suffer with low light but I've not had any major problems with my 120-300 using it in situations where I'm working at 1/200s f2.8 and ISO 3200 so you can get an idea of the conditions. I'm using it with a 30D, 5D and 1D MkIII and all do fine in these conditions. Yes I do have to make sure that I'm choosing an area of good contrast to get the best results but this is the nature of low light.

As for the 70-200L, this is a super fast focusing lens and even with the 1.4x it does a good job. I wouldn't say it is quite as fast as the Sigma but it is a great combo.... even with a 2x TC it makes a light alternative to taking the 120-300 and a 1.4x if the higher quality results are not needed. Usually I would give the 70-200 and 2x TC to a friend on the 30D if they are wanting to have a play shooting some field sports while I'm working with the MKIII and 120-300.

I realise that this hasn't answered the question but it might be worth running some more tests and giving lighting examples and how the 70-200 is comparing.
Mark1616 is offline   Reply With Quote
Old Sep 2, 2008, 10:25 PM   #3
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

Thanks Mark, I'll try testing the lens, though I was not shooting in low light, I was shooting in bright sunlight and the dust kicked up on my surrounding target, which I believed caused the focusing grief. As I look back with this lens It seemed to focus well in the begining, but has slowly been disappointing me with quickness.
garman is offline   Reply With Quote
Old Sep 2, 2008, 10:54 PM   #4
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default


I agree with Mark1616, my 120-300 focused quite fast even on an old 1st gen. 10D (with a 2xTC @ 600mm):






-> Are you shooting in single-shot AF or servo AF?

NHL is offline   Reply With Quote
Old Sep 3, 2008, 8:58 PM   #5
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

Funny you asked. I abandoned the ai servo mode, too many failure rates with the xt and xti, I went back to single shot mode, focus it is a little better. But I sometimes find tracking a subject I can't get the focus to lock, this is what brings my blood to boil, those missed moments, I find more success with the L lens with a 2x or 1.4x conv. I did try to test my sigma lens today, focus did well, except that it back focused when the subject had surrounding clutter. This did not happen with the Canon L. thanks for your time nhl
garman is offline   Reply With Quote
Old Sep 4, 2008, 9:12 AM   #6
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

garman wrote:
Quote:
Funny you asked. I abandoned the ai servo mode, too many failure rates with the xt and xti, I went back to single shot mode, focus it is a little better.
I also use mostly single-shot as my subject are usually surrounded by clutter as well - How many AF point did you use? As I only use the center AF point as this center one is more accurate and designed for f/2.8 as opposed to the other AF points...

Are you stradling the AF point (ie part of the AF point hang outside the subject)

You also have to remember that a 200 has more DOF than a 300 2.8 and @ 600mm (f/5.6 with a 2x) the DOF is quite thin so front/back focus are much more noticeable than otherwise. Heck most of my 500mm bird shots need to be at f/8 to have the entire bird in focus!
NHL is offline   Reply With Quote
Old Sep 4, 2008, 10:50 AM   #7
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

I shoot center AF as well. NHL, is it fair to compare 120-300 AF spreed and reliability with my 70-200 L lens. I remember I was shooting a baseball game and I noticed that I was having a hard time with the auto focus, not sure as to why until my son mentioned that they were prepping the other baseball diamond and kicked up a lot of dust. To me it seemed that the dust was minimal to my naked eye and not really noticeable on the field to that I was shooting, but yet my sigma struggled with focus lock. Another missed shot!!!
Thanks again for your replies

edit:
As for straddling the focus, it tends to happen when something happens when their is action on the field, but I find when you using the L lens AF locks, but I get mis-focused shots. As for the sigma it sometimes does not AF lock.
garman is offline   Reply With Quote
Old Feb 3, 2009, 9:24 PM   #8
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

I figured out the problem with my lens. I brought it in for servicing 3 weeks ago. Bad HSM motor. I waited so long for the repair, the repair center gave me a NEW sigma (not sure if i like this option). I just need to test it for sharpness through-out the focal range and at f2.8.
garman is offline   Reply With Quote
Old Feb 4, 2009, 11:01 AM   #9
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

Hey Mark, Jim... curious about the sharpness at 2.8 after the lens replacement. Can you give me advice if this is within reason. I believe my last copy seemed sharper @ 2.8. No post processing, shot in manual mode and iso 100, shot in jpeg.

Edit... forgot to mention I am shootiing with a 40D now
Attached Images
 
garman is offline   Reply With Quote
Old Feb 4, 2009, 1:03 PM   #10
Senior Member
 
Join Date: Oct 2004
Posts: 278
Default

Here is another. I used Custom white balance, iso 500, FL 300mm @ 2.8., Manual/auto focus samples.
Attached Images
 
garman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:04 AM.