Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Jan 15, 2009, 7:35 PM   #1
Member
 
Join Date: Mar 2008
Posts: 48
Default

Hi, JimC and TCav

I just got my 5D with 24-105 f/4L, 70-200 f/4L not long ago. I took some pics last weekend on Brevard Zoo when I on the way to Orlando for a business trip. I don't know what's wrong with those pics but they just looks different with the pics I took before with my Sony A300. Any suggestion will be appreciated.I think I used iso 400 and they show a lot of noise.

Thanks

http://cid-faad563ce249cc14.skydrive...?uc=5&nl=1
Chefkenny is offline   Reply With Quote
Sponsored Links
Old Jan 15, 2009, 9:37 PM   #2
Senior Member
 
airbrushjohn's Avatar
 
Join Date: Feb 2007
Posts: 747
Default

hi chefkenny, i don't see the noise you are speaking of. the first shots are beautiful, the only thing i see is you missed the focus on the birds head, you focused on the tree limb. but the colors are beautiful!
airbrushjohn is offline   Reply With Quote
Old Jan 15, 2009, 11:34 PM   #3
Member
 
Join Date: Mar 2008
Posts: 48
Default

HI, thanks for comment.Yes I miss the focus on the first 2 shots , did you see the bird with white crown? their body is black and has a lot of noise on that. I did used iso 800 on both shots by accident , but I know 5D is OK for iso 800 that's why I think there are something wrong.
Chefkenny is offline   Reply With Quote
Old Jan 16, 2009, 5:25 AM   #4
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

With shot 1084 did you have to increase the lightness/curves? The noise seems a little high but not terribly so, as for 1088 I can see nothing at all wrong with this for ISO800.

I did check some of my 5D shots for reference just to be sure.
Mark1616 is offline   Reply With Quote
Old Jan 16, 2009, 6:53 AM   #5
Member
 
Join Date: Mar 2008
Posts: 48
Default

Hi, Mark

Yes,I did. I am still new to 5D,I use to play with my A300 a lot and looks like at ISO 800 the 5D has more noise than A300. Do you think there are something to do with the lenses or just the user? I used my A300 for restaurant and food shooting and now I try to use 5D. Those pics just a test for it and I will try more and see what happen. Here is another picture I took with the 24-105 f/4 with no flash ( our restaurant don't want me use flash ).


http://cid-faad563ce249cc14.skydrive...?uc=1&nl=1

Thanks
Chefkenny is offline   Reply With Quote
Old Jan 16, 2009, 7:35 AM   #6
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,541
Default

You have underexposed it... Can you post a picture of the A300 as comparison?
-> The Sony dSLRs feature an auto DRO mode which benefit their users automatically, but the 5D should be able to extract higher IQ with the experienced photographers with the correct setting
NHL is offline   Reply With Quote
Old Jan 16, 2009, 7:43 AM   #7
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

If you increased brightness/levels then this will really hurt noise at higher ISOs so it is essential to get a good exposure so you don't pick up the noise like this.

With the meal shot then the problem here is the shallow dof which is where smaller sensor cameras can give a better shot more easily. I would suggest tripod and narrower aperture to get everything in focus.

Looking at 2 correctly exposed shots straight out of the 5D and A300 you will find that the 5D will always come out better so don't worry about that. However as soon as exposure goes off and you try to bring detail then you will bring out the noise.
Mark1616 is offline   Reply With Quote
Old Jan 16, 2009, 8:01 AM   #8
Member
 
Join Date: Mar 2008
Posts: 48
Default

Thanks all for comments and I will try to play with it, the picture for the food I took in rush because we have to sent to the event host for posting. I think the lens I use is too dim and I was worry about high ISO and don't have tripod on hand. AT 1/25 with the 90mm focal and IS on that's the best I can do in that moment maybe I can play with the WB little bit. I should try the 85 f/1.8 but I don't have it with me that day.
Should read more books :-) about the 5D.


Thanks again
Chefkenny is offline   Reply With Quote
Old Jan 16, 2009, 8:17 AM   #9
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Chefkenny wrote:
Quote:
Thanks all for comments and I will try to play with it, the picture for the food I took in rush because we have to sent to the event host for posting. I think the lens I use is too dim and I was worry about high ISO and don't have tripod on hand. AT 1/25 with the 90mm focal and IS on that's the best I can do in that moment maybe I can play with the WB little bit. I should try the 85 f/1.8 but I don't have it with me that day.
Should read more books :-) about the 5D.


Thanks again
You're welcome.

The f1.8 lens isn't going to help as you are going to get an even narrower depth of field which will make nearly all of the photo out of focus. You really want to shoot something like this at about f10 which is why a tripod is essential.
Mark1616 is offline   Reply With Quote
Old Jan 16, 2009, 8:28 AM   #10
Member
 
Join Date: Mar 2008
Posts: 48
Default

I used to use my A300 with Tamron 70-200 f/2.8 and Minolta 28-75 f/2.8 for those kind of food pictures and don't have those kind of result. For events shooting I use 50 f/1.7 and came out good.Next time I will try a mono pod, all of our restaurants had very limited space and I don't want to used tripod.
Chefkenny is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:01 AM.