Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Sep 24, 2011, 9:21 AM   #11
Senior Member
 
dr_spock's Avatar
 
Join Date: Nov 2006
Posts: 879
Default

Do you have a picture of the mount on the lens?
dr_spock is offline   Reply With Quote
Old Sep 24, 2011, 9:23 AM   #12
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

The one that did not fit? If so I can take one and post it later today on my way out the door to do a newspaper photo shot.

dave
Photo 5 is offline   Reply With Quote
Old Sep 24, 2011, 9:31 AM   #13
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,544
Default

Quote:
Originally Posted by Photo 5 View Post
... my newspaper editor gave me a used Cannon 30D "he picked up for a steal" ...
Quote:
Originally Posted by Photo 5 View Post
The lens mount barrel is smaller than the opening by an 1/8 of an inch maybe slightly less but its very clear the lens doesn't fit the mount period.
No wonder he picked it up for a steal.
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Sep 24, 2011, 1:10 PM   #14
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

yeah now its all starting to make sense......

dave
Photo 5 is offline   Reply With Quote
Old Sep 24, 2011, 4:28 PM   #15
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

I have photos of the lens and body etc but can't post them in this forum as their is no option to attach an image.

dave
Photo 5 is offline   Reply With Quote
Old Sep 24, 2011, 4:41 PM   #16
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by Photo 5 View Post
I have photos of the lens and body etc but can't post them in this forum as their is no option to attach an image.
Sure you can. Members here do it every day. Click "Go Advanced" when making a post here, and you can use the paperclip icon ( ) you'll see above the text entry box to include images in a post (you can browse your hard drive for them using the Browse Buttons and upload them to our servers for inclusion in your post using the Upload button).

P.S.

It's best to downsize them first so that the forums software doesn't try to do that for you (as we prefer that the longest side is no longer than 1024 pixels and the file size is no larger than 253.9KB). Use around 8 on the JPEG quality scale with most editors (or 80% if the quality scale is in percentages) to keep the file size within limits after downsizing one so the the longest dimension is 1024 pixels or lower.
JimC is offline   Reply With Quote
Old Sep 24, 2011, 4:56 PM   #17
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Jim C thanks I will post in one minute.

dave
Photo 5 is offline   Reply With Quote
Old Sep 24, 2011, 5:01 PM   #18
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Here are the photos of the lens and camera body in question. One option I have is spending$300 more to get a lens that will fit this camera for general news coverage. If I spend more the extra amount will not be covered.......... and if this camera isn't up to par I could down the road say in 6months or a years time get a current canon camera body and use the lens I get for this one on it. I'm assuming at this point that canon EF and EF-S lenses work on the current string of Canon D-SLR bodies...... haven't really check into that.

dave
Attached Images
    
Photo 5 is offline   Reply With Quote
Old Sep 24, 2011, 5:07 PM   #19
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

To my eyes, that looks like a Minolta AF mount (a.k.a., Maxxum, Dynax, Sony Alpha mount) lens.

Didn't you have a Tamron like that for use with your Sony dSLR at one point? Are you sure you didin't get them mixed up?
JimC is offline   Reply With Quote
Old Sep 24, 2011, 5:43 PM   #20
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Yeah I had a 70-210 and all the Sony gear has been sold off so not mixed up at all.

Thanks for the help and reply

dave
Photo 5 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:06 AM.