Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Jul 18, 2005, 8:36 PM   #1
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,156
Default

We just recently purchased the canon ef75-300mm f/4-5.6 is usm lens and really enjoy it. Sometimes the lens will squeak while auto focusing. It does not seem to matter if the IS is on or not and it only does it once in a while.

Has anyone else noticed this? Is this normal or should I contact Canon and see what they have to say.:?

Thanks

Mugmar
Mugmar is offline   Reply With Quote
Sponsored Links
Old Jul 18, 2005, 10:50 PM   #2
Senior Member
 
G35Guy's Avatar
 
Join Date: Apr 2005
Posts: 323
Default

I don't have that particular lens, but I do have another Canon USM lens and it's almost silent. That's the whole point of USM is to be very quiet.
G35Guy is offline   Reply With Quote
Old Jul 19, 2005, 12:56 AM   #3
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,518
Default

But, you see, that is the point- the 75-300 IS lens is not a "true" USM lens. It uses Canon's Micro-USM, which in reality is a glorified micro-motor. It doesn't allow full time focusing and it crawls compared to a ring-USM motor equipped lens. Just a case of Canon taking their USM name and cheapening it a little to increase profit margins in some of their lenses.

That particular lens was Canon's first Image Stabilization lens, and it's WAY overdue for an upgrade with the later generation image stabilization and real USM motor. Of course, then you probably have a lens costing at least $800, so they keep it in their lineup.
Greg Chappell is offline   Reply With Quote
Old Jul 20, 2005, 3:59 PM   #4
Senior Member
 
Join Date: Feb 2005
Posts: 175
Default

Mine didn't do that...

Mugmar wrote:
Quote:
We just recently purchased the canon ef75-300mm f/4-5.6 is usm lens and really enjoy it. Sometimes the lens will squeak while auto focusing. It does not seem to matter if the IS is on or not and it only does it once in a while.

Has anyone else noticed this? Is this normal or should I contact Canon and see what they have to say.:?

Thanks

Mugmar
ChrisDM is offline   Reply With Quote
Old Jul 20, 2005, 11:56 PM   #5
Senior Member
 
AlpineMan's Avatar
 
Join Date: Mar 2005
Posts: 357
Default

Mugmar wrote:
Quote:
We just recently purchased the canon ef75-300mm f/4-5.6 is usm lens and really enjoy it. Sometimes the lens will squeak while auto focusing. It does not seem to matter if the IS is on or not and it only does it once in a while.

Has anyone else noticed this? Is this normal or should I contact Canon and see what they have to say.:?

Thanks

Mugmar

I have this lens...it doesn't squeak on me.
AlpineMan is offline   Reply With Quote
Old Jul 21, 2005, 11:50 AM   #6
Junior Member
 
Join Date: Apr 2005
Posts: 9
Default

I also have this lens and it doesn't squeak at all. Nice smooth operation including the IS.
looscanon is offline   Reply With Quote
Old Jul 24, 2005, 7:33 PM   #7
Junior Member
 
Join Date: May 2005
Posts: 10
Default

Mine is quiet.
Tumak is offline   Reply With Quote
Old Jul 26, 2005, 10:23 AM   #8
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,156
Default

Thanks for all your input, I called Canon and they had not heard of this issue before. The lens is now on the way to the Canon repair shop to be looked at and fixed.

Mugmar
Mugmar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:46 AM.