Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon Lenses

Reply
 
Thread Tools Search this Thread
Old Dec 18, 2005, 5:00 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 14
Default

I purchased a Tamron28-75mm f/2.8 XR Di Autofocus Lens for my Canon D20 in April 2005. It works fine but there is now a small particle of unknown type on the inside of the lens towards the middle of the glass. I haven't noticed any problems with my pictures but was wondering if this is something I should have removed. Thanks.
Tom30 is offline   Reply With Quote
Sponsored Links
Old Dec 18, 2005, 6:35 PM   #2
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

http://www.stevesforums.com/forums/v...mp;forum_id=65

see peripatetics comment at the end..
Hards80 is offline   Reply With Quote
Old Dec 18, 2005, 8:22 PM   #3
Senior Member
 
Join Date: Feb 2005
Posts: 175
Default

Tom30 wrote:
Quote:
I purchased a Tamron28-75mm f/2.8 XR Di Autofocus Lens for my Canon D20 in April 2005. It works fine but there is now a small particle of unknown type on the inside of the lens towards the middle of the glass. I haven't noticed any problems with my pictures but was wondering if this is something I should have removed. Thanks.
You won't see this dust on your pictures. For proof, stick a 1/8 inch piece of paper on your lens and take a photo. You won't see the paper!

Chris M
www.imagineimagery.com
ChrisDM is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:59 PM.