Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 15, 2006, 8:30 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

I just purchased my Cannon SD600 camera. I installed the software in my window xp computer and pluged in my computer. I did not find my camera there at all. I tried to reach the driver for window xp and SD600. I could not find that.

According to other people's suggestion, should I just purchased the sd card reader ? It is my first digit camera. so i do not know that much.

Thx.
frances19454 is offline   Reply With Quote
Sponsored Links
Old Oct 15, 2006, 11:38 PM   #2
Member
 
Join Date: Jul 2006
Posts: 91
Default

Have you tried steps in this order:

Turn on computer.

Turn off camera.

Connect cable from camera to computer.

Turn on camera.

Adjust mode dial on camera to upload position, I think that is the little rectangle with a triangular arrowhead in it.

Wait a few seconds.

If this does not work, check to be sure you installed the SD600 software as opposed to SD500 or SD700 software that might be on the same CD.




ajaynejr is offline   Reply With Quote
Old Oct 16, 2006, 5:36 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 2
Default

Thanks. It worked.
frances19454 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:54 PM.