Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 26, 2003, 12:42 AM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 1
Default A70 question / problem?

Hi,

I bought the A70 yesterday and i've noticed that when zooming, there are some horizontal lines that flicker across the LCD screen. Some times appear to go up and down the screen a bit...some times seem like ripples almost. I'm just wondering if this is normal?

thanks
unclephil12 is offline   Reply With Quote
Sponsored Links
Old Jun 26, 2003, 1:31 AM   #2
SSD
Senior Member
 
SSD's Avatar
 
Join Date: Mar 2003
Posts: 190
Default

Hi,
My A70 does this too. I have never had it affect the actual picture, so I never worried about it to much.
SSD is offline   Reply With Quote
Old Jun 26, 2003, 9:38 AM   #3
Fly
Member
 
Join Date: Jun 2003
Posts: 44
Default

Hi,

It's quite normal. Many people have noticed the same "problem". I'm told, that is a general LCD screen "feature".
Fly is offline   Reply With Quote
Old Jun 27, 2003, 10:23 PM   #4
Junior Member
 
Join Date: Jun 2003
Posts: 11
Default

I think all A70/60 seem to do that just a little on the LCD... but like already stated it doesn't seem to affect the pictures outcome
stimpy01234 is offline   Reply With Quote
Old Jul 1, 2003, 2:58 PM   #5
JCB
Junior Member
 
Join Date: Apr 2003
Posts: 8
Default

Mine does this too, with no effect on the pictures. Glad I'm not the only one with this "problem."
JCB is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:41 AM.