Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 27, 2003, 9:00 AM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 5
Default When developing canon A70 pictures- they are small!

The picture that you see in the computer do not fit's into 10*15
photo size so the margin get lost...

Any solution?
Amit is offline   Reply With Quote
Sponsored Links
Old Jun 27, 2003, 10:16 PM   #2
Junior Member
 
Join Date: Jun 2003
Posts: 11
Default

what resolution are you taking your pictures at?
stimpy01234 is offline   Reply With Quote
Old Jun 28, 2003, 12:34 AM   #3
Junior Member
 
Join Date: Jun 2003
Posts: 5
Default

I use the 3.2 Mega option
Amit is offline   Reply With Quote
Old Jun 30, 2003, 10:42 AM   #4
Fly
Member
 
Join Date: Jun 2003
Posts: 44
Default

The "problem" is only due to the camera taking picures 4:3, while the print is 3:2. So, either the print get smaller, or some of the picture "get lost".

Solution: Either crop the picture yourself, so it fits into 10*15, or add a little more white or black to make it fit.

My "developer" shop make a 10*13,3 print out of an unedited jpg.
Fly is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:41 AM.