Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2003, 8:27 AM   #1
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default A70 -Clicking Sound

I am using A70 for the last six weeks but recently a noticed some clicking sounds during the time lapse between pressing the shutter button halfway and achieving the focus lock or otherwise. To be more exact the sound is like flapping of wings by a mechanical insect or like slipping of gears that move the lens for achieving the focus. The sound can be easily pickedup even when you hold the camera 1.5 feet away from your face.
Is this a normal thing or slipping gears that can give up any time?
minaveed is offline   Reply With Quote
Sponsored Links
Old Jul 10, 2003, 4:25 AM   #2
Fly
Member
 
Join Date: Jun 2003
Posts: 44
Default

Wonder if it's the sound of the aperture adjusting?

I've noticed a clicking sound from the A70 pointing it in different directions. Looking into the lense, i saw the aperture shifting!
Fly is offline   Reply With Quote
Old Jul 10, 2003, 11:36 AM   #3
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default

Its seems from you experiance that the A70 clicking sound is normal mechanical operation. As such probably I have nothing to worryabout.
Try and check if you pickup this sound for a longer duration during low light focusing procedure.
minaveed is offline   Reply With Quote
Old Jul 25, 2003, 11:52 AM   #4
JED
Junior Member
 
Join Date: Jul 2003
Posts: 14
Default

I have the same situation, but I can hear this sound even after turnig camera on or off, when lens comes out or in. But I don't remember hearing it before. Camera is 2 days old. Anyone else hear it? Is it normal or it's a problem?
JED is offline   Reply With Quote
Old Jul 25, 2003, 8:20 PM   #5
Senior Member
 
Join Date: Jul 2003
Posts: 115
Default

I dont think this is a problem (clicking) as i have it too, and nothing else is wrong, or affected by it
Jayson is offline   Reply With Quote
Old Jul 28, 2003, 11:40 AM   #6
Junior Member
 
Join Date: Jul 2003
Posts: 4
Default

I have compared my A70 with an A40 of my friend.The A40 also produces those clicking sounds but at a slightly lesser volume.It may be because A40 is bigger in size and the focusing mechanisum sound is some what reduced.
To conclude the clicking sound is more or less a normal mechanism.
minaveed is offline   Reply With Quote
Old Jul 28, 2003, 3:22 PM   #7
kex
Senior Member
 
kex's Avatar
 
Join Date: Jul 2003
Posts: 1,022
Default

yah!
I also got that clicking when I turn the cam of or on, and of course, when the AF is working.
I was really shocked, when I first heard that sound.
But it seems to be a normal mechanism, and the picture quality isn't affected by that - so: who cares?
kex is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:23 PM.