Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jul 17, 2003, 8:32 AM   #1
ir
Member
 
Join Date: Jul 2003
Posts: 43
Default avi to mpeg converter

I just bought an A70, and I'd like to make VCDs with my stills and videos. I think I'm fine with the stills, but I need to convert the avi files to mpeg to put the videos on VCD (my burning software can't do this). I've tried a couple of converters downloaded from the Web, but none of them recognize the avi files as valid, maybe because of the odd frame rate of 15 fps, or maybe I just need the right codec. They play fine in Windows Media Player. Does anyone have a suggestion for a simple converter utility that works for the A70 video files (preferably freeware)?

ir
ir is offline   Reply With Quote
Sponsored Links
Old Jul 18, 2003, 7:39 AM   #2
Member
 
Join Date: Jul 2003
Posts: 32
Default

I would like to find a freeware one as well.
I cant wait until Roxio or nero puts that function into their line ups....
shaunh is offline   Reply With Quote
Old Jul 18, 2003, 8:06 AM   #3
ir
Member
 
Join Date: Jul 2003
Posts: 43
Default

After I posted this, I found what I was looking for. I had tried TPMGenc ( http://www.tmpgenc.net/e_main.html), which failed to recognize the A70 avi's. After that I found WinMPG ( http://www.winmpg.com) and that did recognize and convert the avi's. The trial version will only do the first 5 minutes of a file, but since the A70 only produces up the 3 minutes, this is fine (splice 'em after conversion, if you like). If you can't get WinMPG to convert directly to VCD, convert the avi's to MPEG1, then run that through TMPGenc to convert to Video-CD format. It worked for me, I burned a VCD last night. Now I have to overcome the limitations of VCDEasy, but that's another issue.

ir
ir is offline   Reply With Quote
Old Jul 27, 2003, 10:24 PM   #4
Junior Member
 
Join Date: Jul 2003
Posts: 5
Default

I too am having problems with my A70 and the AVI files... Windows Media Player, Quicktime 6 and WinAmp are all able to play the avi files produced by the A70, but software such as Adobe Premiere v6.5 is unable to open... saying that the file is invalid file type...

Any ideas ?
mr_v8 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:37 PM.