Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 4, 2007, 9:44 AM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 10
Default

Just bought an SD800 IS. Seems fine but I notice that when I half-press the shutter (lens in wide setting), a clicking sound is made by the unit as it focuses. The sound becomes longer, more like a whirring sound, when the lens is in telephoto setting. Is this sound normal? Observations from other SD800 owners would be greatly appreciated.
dockiks is offline   Reply With Quote
Sponsored Links
Old Jun 5, 2007, 12:29 PM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 10
Default

bump
dockiks is offline   Reply With Quote
Old Jun 9, 2007, 7:11 PM   #3
Junior Member
 
Join Date: Jun 2007
Posts: 3
Default

I'm pretty sure what you're hearing is the mechanics of the lense focusing. It should take longer for the camera to resolve focus at full focal length than at wide angle which is probably why it sounds more like a whine, or zzzztzzzzt sometimes.


ggladsto is offline   Reply With Quote
Old Jun 10, 2007, 2:13 PM   #4
Junior Member
 
Join Date: Sep 2005
Posts: 10
Default

thanks
dockiks is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:12 AM.