Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 21, 2007, 9:21 PM   #1
Member
 
Join Date: Oct 2006
Posts: 64
Default

Need some expert lighting help.

Just bought an A710IS and a slave flash (SP Studio Systems' MIDI slave). When I turn the slave flash on, the pictures are much darker as though none of the flashes fired although Isee the slave flash fires.



I tried it on Auto and P settings with fill flash but I get the same dark picture with the slave on.



What should I do about it? I hope Iget a recommendation other thanthrowing away that flash and buying an expensivecanon slave.

Thanks

Anour

:sad:
Anour is offline   Reply With Quote
Sponsored Links
Old Jun 23, 2007, 6:07 PM   #2
Senior Member
 
Michi's Avatar
 
Join Date: Jul 2003
Posts: 176
Default

The problem is that most digital Canon cameras have anon-noticablepre-flash which allows the camera to make some measurements just before the main shot. This pre-flash is unfortunately recognized by the slave and it will fire with the pre-flash, and not with the main flash. Thus the dark results you get.

The solution? Yikes, I'm not sure. There are some digital slave sensors available, check B&Hhere:

http://www.bhphotovideo.com/c/shop/1...al_Slaves.html

andlook at the slaveswhich say they are compatible with digital cameras.However I'm not sure if they are compatible with your SP system. A good idea might be to contact SP and ask them if they have their own digital slave or which they recommend for their system and digital cameras... I'm sure there is someone else here who can give you better info - good luck!
Michi is offline   Reply With Quote
Old Jun 23, 2007, 11:52 PM   #3
Member
 
Join Date: Oct 2006
Posts: 64
Default

Thanks for the analysis. I tried it on manual and it appears to be working.

Regards

Anour
Anour is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:59 AM.