Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 22, 2003, 7:38 PM   #1
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default Wierd spots with a canon a60

Hi, my friend got a canon a60 yesterday and all of her shots seem to have some wierd white spots in them. When she took a shot with the lense covered, it came out all black, so these can't be hot pixels and she cleaned the lense so it can't be that. Any suggestions? Here are some of the shots http://www.pbase.com/ardvark50/inbox
ardvark50 is offline   Reply With Quote
Sponsored Links
Old Aug 22, 2003, 8:16 PM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default

My friend just took another shot, this time in action mode (dog2 on the pbase link in my first message) and for some reason the spots seem to have cleared up. Any thoughts?
ardvark50 is offline   Reply With Quote
Old Aug 22, 2003, 10:05 PM   #3
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

I believe this is noise (interference, like when you tune a TV to a channel where nothing is broad casting.) This is caused by using a higher ISO setting. The higher the ISO, the more sensitive to light it is... and the more noise you get.

If the camera was in an automatic mode, it might have autoselected a higher ISO setting to make up for the low light. Or they might have changed the setting. I don't know the A60 well enough to really guess more on that.
eric s is offline   Reply With Quote
Old Aug 22, 2003, 11:15 PM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default

Well, that may be the case, but i find it sort of suspicious since I've read many reviews praising the a60/70 noise reduction system.
ardvark50 is offline   Reply With Quote
Old Aug 23, 2003, 2:36 AM   #5
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default

Also, it seems that these spots also appear in iso 50, so that pretty much seems to rule out noise.
ardvark50 is offline   Reply With Quote
Old Aug 25, 2003, 8:06 AM   #6
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default

I might be wrong, but those spots look like jpeg compression to me... Maybe she used accidentally the highest compression setting or something?
altistitar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:15 AM.