Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 9, 2007, 12:50 AM   #1
Senior Member
 
Join Date: Feb 2007
Posts: 132
Default

Tried to do some shots on Macro on the S5IS. I pressed the button on the side of the lens that puts the camera in Macro mode.

Every shot I took was out of focus. What could I be doing wrong?

Thanks for your help.

Gary
bayani is offline   Reply With Quote
Sponsored Links
Old Oct 9, 2007, 9:49 PM   #2
Junior Member
 
Join Date: Mar 2006
Posts: 28
Default

Just a hunch, but if your subject is closer than4 inches, then you should be using the super macro setting. Regular macro setting is for distances of 4 inches to 1.8 feet. You can engage the super macro setting byholding inthe macro button until the super macro icon appears in your LCD. Note: the super macro setting cannot be used in the automated mode; use the A or M mode with an "f" setting of 2.7.
hawks1 is offline   Reply With Quote
Old Oct 9, 2007, 10:10 PM   #3
Senior Member
 
Join Date: Feb 2007
Posts: 132
Default

Hawks 1,

Thanks a lot. This did the trick. Reminds me to read the manual cover to cover before getting into the device.

Gary
bayani is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:01 PM.