Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 13, 2008, 2:53 AM   #1
Junior Member
 
Join Date: Jan 2008
Posts: 1
Default

hi,i have a canon SD600 camera wit a 512 mb memeory card,the camera has virus coz every time i remove the memory card and read it the comp stops the access showing virus in the card,altho i copy the pics and formatt the card,but when i insert the card to the camera the virus jumps back to the card!!!and moreover the comp is not recognising the camera no matter how many times i reinstall the drivers!!!how can i remove the virus from the camera????!!!
psycotorp is offline   Reply With Quote
Sponsored Links
Old Jan 13, 2008, 5:57 AM   #2
Senior Member
 
Michi's Avatar
 
Join Date: Jul 2003
Posts: 176
Default

My guess is that you have a virus on your computer which writes itself on every drive it can find. My suggestion is to boot up Windows in Safe Mode, scan all driveswith your freshly updated anti-virus software, on top of that scan all drives with anti-spam software and see what you come up with. Then format your memory card again. Then restart your computer when it's clean.

I doubt your camera actually has a virus, I don't think you can write something into the firmware without some pretty elaborate instructions...
Michi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:04 PM.