Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2008, 12:31 PM   #1
Junior Member
 
proton777's Avatar
 
Join Date: Dec 2002
Posts: 19
Default

Steve's review of the G9 seems to indicatethe histogram feature is available when shooting in AE, Tv, Av and MANUAL modes (via the Custom Display Menu). I emailed Canon to confirm and they tell me it's not. They say it's only visible during playback. Can anyone comfirm, please? I rely on this heavily for proper exposure.

TIA
proton777 is offline   Reply With Quote
Sponsored Links
Old Feb 29, 2008, 11:05 PM   #2
Junior Member
 
Join Date: Feb 2008
Posts: 1
Default

It is available via Custom display and shows during shooting. But there are two display screens selectable by the Display button and you can customise each of them to suit shooting situations. So, each can have the histogram, etc., or not - your choice.

Mike
Mike Mars is offline   Reply With Quote
Old Mar 4, 2008, 6:39 AM   #3
Junior Member
 
proton777's Avatar
 
Join Date: Dec 2002
Posts: 19
Default

Mike, that's good news. Thanks very much for posting that.
proton777 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:12 PM.