Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 17, 2008, 5:41 PM   #1
Junior Member
 
Join Date: Jun 2008
Posts: 1
Default

Hi,

First post in some 4 years, when purchasing my A75. Now I have just bought an A720 IS (the A75 managed 8000 pics!). But there is a very peculiar problem with it, which I could use some help about, so as to knowif it is something wrong with it or not. I have searched a lot on the problem, but to no use. I have run out of ideas.

The problem is a strange sound coming from the camera, as if from some kind of moving part, such as a very tiny fan (which I reckon it is not!?). It is not loud, just a kind ofmiddle-pitched hum: and - really strange - it is getting higher when the lcd is on than if its not. The source of the sound is not the small speaker on top of the camera, but from the body itself, such as if having the ear against the lcd,beginning to be noticableat like 10 cm distance from it.What can this be!?

I mean, there are nomoving parts: and I have tried with different settings, such as turning the IS off (just an idea), but there is no difference. The sound does not matter for pics of course, but it adds to movies; such as if a dv-camera - not much, but well enough to be heard on a silent movie. Quite annoying.

Has anyone heard about this? To me it seems as if the camera is bad in some way.

Any ideas?

Thanks, ionfresko
ionfresko is offline   Reply With Quote
Sponsored Links
Old Jun 17, 2008, 8:21 PM   #2
Senior Member
 
Join Date: Jun 2007
Posts: 617
Default

I've had my A720 for six months and never heard that sound.

I'd return the camera if I were you.
AndyfromVA is offline   Reply With Quote
Old Jun 17, 2008, 10:21 PM   #3
Senior Member
 
Michi's Avatar
 
Join Date: Jul 2003
Posts: 176
Default

I have an A720is also, and it does not emit any sounds like that. My first guess was the IS system, but since you turned that off, that can't be it. I would send it back if it's still under warranty.
Michi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:54 AM.