Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 12, 2003, 6:15 PM   #1
Junior Member
 
Join Date: Sep 2003
Posts: 5
Default Blur spot on borders with Canon A70 problem

On some of my pictures taken my A70, I have some blur spots sometimes on the right edges, sometimes on the left edges.

http://pages.infinit.net/thenorth/im...icture-235.jpg


Am I doing someting wrong?

thanks
North is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2003, 9:10 AM   #2
Fly
Member
 
Join Date: Jun 2003
Posts: 44
Default

Hi

It looks like dust on the lense.

Try cleaning it with a lense cloth (as described in the manual).

If it's not dust / dirt on the lense, try posting your question at the "Canon Talk Forum" here:

http://www.dpreview.com/forums/forum.asp?forum=1010

Cheers!
Fly is offline   Reply With Quote
Old Oct 14, 2003, 6:28 AM   #3
Junior Member
 
Join Date: Sep 2003
Posts: 5
Default

Well my lense seem clean except at some spot in the center. But my blurred spots on my pictures appear sometimes on the left, sometimes on the right when I shoot multiple pictures durind the same "session". I'll take a look at your link.

thanks
North is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:20 AM.