Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 15, 2003, 5:12 PM   #1
Member
 
Join Date: Oct 2003
Posts: 31
Default Worth returning a camera for a single dead CCD pixel?

Hey,

This is my first post. I just bought a Canon S400 online from Newegg and I noticed it has a single dead CCD pixel (there's a white pixel in the top left corner in every single picture I take, didn't really catch it till I downloaded the pics to my PC and looked at them at 100% magnification).

It's not really noticeable unless you're looking for it.

I'm hearing a lot of S400's have this issue (someone returned his camera 5 times before getting one that's dead pixel free). But what I'm wondering is, is it really worth returning a camera for a single dead CCD pixel? I am a bit peeved that this happened to me and this is my first digital cam. Everything else seems perfect though, takes great pics and the focus beam is center (another problem I heard about).

-Lemur 6
13mur 6 is offline   Reply With Quote
Sponsored Links
Old Oct 15, 2003, 5:46 PM   #2
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Is it really only one? If it is, that is probably within the specifications of the camera. Personally... it might bother me, I don't know. I don't think I'd return it. The time without a camera would be annoying.

Eric
eric s is offline   Reply With Quote
Old Oct 15, 2003, 5:59 PM   #3
Member
 
Join Date: Oct 2003
Posts: 31
Default

Mmmm... well it only saves in Jpeg and doesn't have any raw or TIFF modes, so I guess it could possibly be more than one. Here's a picture I took with the lense covered with a card:

http://www.geocities.com/the_stuy_6/100_0013.JPG

This is the image straight out of the camera without any modifications. The pixel in question is on the upper left hand side.

-Lemur 6
13mur 6 is offline   Reply With Quote
Old Oct 19, 2003, 5:51 PM   #4
Junior Member
 
Join Date: Sep 2003
Posts: 8
Default

My Ixus 400 had this dead CCD problem too! Always one white dot on dark ground.
canist is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:06 PM.