Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Mar 8, 2009, 10:27 PM   #1
Member
 
Join Date: Nov 2008
Posts: 50
Default

I'm a bit confused by this review...

http://www.cameralabs.com/reviews/Ca..._results.shtml

Why would the SX10 have better detail/crispness than the SX1? Shouldn't it be the other way around, or at least even?

I thought the SX1 was supposed to be an improved version of the SX10. Are these results consistent/accurate?
Mysterious is offline   Reply With Quote
Sponsored Links
Old Mar 9, 2009, 12:21 AM   #2
Member
 
Poncho_48's Avatar
 
Join Date: Mar 2006
Posts: 30
Default

Mysterious wrote:
Quote:
I'm a bit confused by this review...

http://www.cameralabs.com/reviews/Ca..._results.shtml

Why would the SX10 have better detail/crispness than the SX1? Shouldn't it be the other way around, or at least even?

I thought the SX1 was supposed to be an improved version of the SX10. Are these results consistent/accurate?
Who said the SX1 was an improved version of the SX10? I thought they were released around the same time in Europe and shortages delayed release of the SX1 in North America.

They use different imagers, one is CMOS the other CCD. That in itself could cause various differences in performance. You may search CMOS vs CCD if you really want to open a can of worms.

The review you referenced said "The lack of crispness on our SX1 IS images when zoomed-in becomes slightly worse towards the edges which suggests an optical issue with our particular sample – should we get a chance to evaluate another sample of the SX1 IS, we'll report back in the future."


I have the SX10.




Rich
Poncho_48 is offline   Reply With Quote
Old Mar 9, 2009, 10:20 AM   #3
Member
 
Join Date: Nov 2008
Posts: 50
Default

Hmmm, Ijust looked up cmos vs ccd... from what I read cmos has more noise than ccd... but cmos will get you more fps in rapid-shooting... I listed the sx1 vs sx10 in the side by side here...

http://www.dpreview.com/reviews/comp...s&show=all

seems to be the case.... sx1 has 4fps, sx10 has 0.7fps... but at least to my eye the pics from camera labs have noticably more noise in the sx1 pics. :O

that sucks cause the sx1 has RAW support, full HD movies & the wireless remote which are great features... but if the IQ is poorer that's a pretty bad trade-off

I was really hoping the sx1 would have at least the same IQ
Mysterious is offline   Reply With Quote
Old Mar 13, 2009, 8:45 AM   #4
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



moon shot
auto setting






Canon Sx1 IS

iso 80
s 1/60
f 5
Slyfox is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:59 AM.