Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 19, 2009, 8:07 PM   #1
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default sd1100 shutter lag

In 2006 we bought an canon sd700. The sd700 performed great but after the camera was dropped the lens would stick when trying to zoom. To replace that camera we bought the sd1100.

We have a young child. We notice that the sd1100 seems a lot slower taking pictures. We push the button down halfway to let it focus but when we push it down the rest of the way we notice a 1/2 second lag before the picture is snapped. The problem is that with our very active daughter we miss a lot of shots.

I was reading about shutter lag and read that the shutter lag on the sd700 should be worse than the sd1100. After testing this I find that the sd700 seems to have no shutter lag that I can notice, when I push the button down all the way it seems to fire immediately.

Can anyone tell me if the shutter lag is worse on the sd1100? Is there some focus setting that I can adjust that would make it better. Forgive my questions but I am a newbie and don't know too much about my cameras settings, there seem to be an awful lot of them that I don' totally understand
MoopMeep is offline   Reply With Quote
Sponsored Links
Old Aug 19, 2009, 8:56 PM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

MoopMeep-

Quite obviously as time has passsed (as in 2003 to 2008), Canon, and all the other camera mahufacturers have gotten a great deal better in terms of resolution and definition. So please take a look at the cameras being offered today. They are hugely different.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 19, 2009, 9:10 PM   #3
Junior Member
 
Join Date: Aug 2009
Posts: 2
Default

The problem is that we liked the sd700 (older 2006 camera) and find the lag on the sd1100 (purchased 2009) to be pretty bad. So I am wondering why the lag is so bad on this new camera and no noticable lag on the camera we bought three years ago. My brother has the sd770 and that seems to be as bad as the lag on the sd1100.
MoopMeep is offline   Reply With Quote
Old Aug 19, 2009, 9:20 PM   #4
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

MoopMeep-

It is all a matter of reading the professional camera reviews very carefully. If you don't read, you have gripes and misgivings read and understand. Sorry pal.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Aug 20, 2009, 7:46 AM   #5
Senior Member
 
Join Date: Mar 2005
Posts: 1,870
Default

Moop,

Two professional review sites I’ve checked rate the SD700 and the SD1100 almost identical regarding pre-focused shutter lag times, approximately 0.07 seconds for both. LCD screens also have a lag, due to the refresh rate. Are you using the LCD screen or the viewfinder? Try using the viewfinder to compose your shots and pre-focus before firing. See any improvement?

The Hun
rinniethehun is offline   Reply With Quote
Old Aug 20, 2009, 10:04 AM   #6
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

I agree with Rinnie-

Pre-focusing can make a big difference in shutter lag times.

Have a wonderful day.

Sarah Joyce
mtclimber is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:26 AM.