Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Nov 17, 2003, 11:07 AM   #1
Junior Member
 
Join Date: Nov 2003
Posts: 1
Default unable to download images from A80 to PC-no camera found?

i've just got my A80... like the rotating screen, 3X zoom, design n much more. however, my pc unable to detect "my camera" & there is no "events dialog" . in short, there is a message "no camera found"! what happen actually? i did use the cd to install all those softwares . pls help! thanks....
jeromeliew is offline   Reply With Quote
Sponsored Links
Old Nov 17, 2003, 12:56 PM   #2
Junior Member
 
Join Date: Nov 2003
Posts: 2
Default

Did you set the camera to playback mode?
lesA80 is offline   Reply With Quote
Old Nov 17, 2003, 3:23 PM   #3
Member
 
Join Date: Mar 2003
Posts: 35
Default Re: unable to download images from A80 to PC-no camera found

Quote:
Originally Posted by jeromeliew
i've just got my A80... like the rotating screen, 3X zoom, design n much more. however, my pc unable to detect "my camera" & there is no "events dialog" . in short, there is a message "no camera found"! what happen actually? i did use the cd to install all those softwares . pls help! thanks....
I hope this helps you

From: http://forums.dpreview.com/forums/re...essage=6669831

flylow wrote:
>
> Don Schaeffer wrote:
> > I just bought a Canon A70. The camera is very promising. My problem
> > is, how do get the camera to be recognized by my computer so I can
> > download photos from the card directly. I believe the book says
> > just set the camera to replay mode, turn it on, plug it in and it
> > should work. Nothing happens. The camera is not visible as a drive.
> > It has no recognition by my software or the browser included in the
> > Canon package. Please help.
> > --
> > Don Schaeffer
>
> --
>
> I do not know if this will get you the answer you need but you may
> wish to try it. If not try posting what operating system you are
> using and maybe someone can walk you through possible solutions.
>
> Go to:
> http://www.usa.canon.com/html/conCprTSIndex.jsp
>
> Choose Category and then product name
>
> Scroll to Customer Service and Click on the Frequently Asked
> Questions FAQ

Click on Search by Category
>
> Click on Difficulties when connecting to the computer and these
> possible solutions appear "for My computer does not detect the
> camera connected through USB":
>
> How to reinstall the TWAIN driver on Windows 2000
> How to reinstall the TWAIN driver on Windows 98
> How to install the TWAIN driver on Windows 2000
> How to reinstall the WIA driver on Windows Me
> How to install the TWAIN driver on Windows 98
> How to install the WIA driver on Windows Me
>
> I am just a hardware junkie...
flylow is offline   Reply With Quote
Old Nov 18, 2003, 8:04 AM   #4
Member
 
Join Date: Oct 2003
Posts: 98
Default

Did you install the software before connecting the camera? I believe someone in the forum had a similar problem with connecting another camera (the A70?) about 3 weeks ago, and there was a reply with detailed instructions what to do in this case: check this and that, reinstall drivers, etc, etc. Flylow is right - a lot depends on the operating system you use, although it also can be a hardware problem. Reinstalling the drivers would be the point to start.
Oleg is offline   Reply With Quote
Old Nov 18, 2003, 9:19 AM   #5
Member
 
Join Date: Oct 2003
Posts: 98
Default

Sorry, looked through recent posts but couldn't find it - either it was long ago or in another forum.
Oleg is offline   Reply With Quote
Old Nov 19, 2003, 6:37 AM   #6
Senior Member
 
Join Date: Jun 2003
Posts: 176
Default

What OS are you using? There have been some known issues and work arounds for Windows Me.

Mark
mkoso is offline   Reply With Quote
Old Nov 19, 2003, 7:39 PM   #7
Member
 
Join Date: Mar 2003
Posts: 35
Default I wonder if he got it working.

Thanks are not really necessary to me but I often wonder what people had to do to solve their problem. It is great when someone posts back so others who do use the search feature can find answers quickly.
flylow is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:13 PM.