Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 18, 2010, 1:35 PM   #1
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default Canon A1100 IS makes clicking sound

Hi. I just got the camera and notice that it makes a sound I'm not used to (essentially a ratcheting/whirring click). It seems to be when the camera focuses. I understand that's a mechanical process, but does anyone else get the same sound, or is it just my unit?

Thanks
jbrane1 is offline   Reply With Quote
Sponsored Links
Old Jan 18, 2010, 1:38 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Some cameras are a bit loud compared to others when focusing. Your best bet would be to compare it with the same camera model if you can find someone that has one (or a store that still may have a demo on hand) to see if the amount of noise you hear is normal for that camera or not.

I'll move your post down to our Canon forum, where you may get some input about it from other users of that same model.

BTW, Welcome to the forums.
JimC is offline   Reply With Quote
Old Jan 18, 2010, 1:43 PM   #3
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default

Getting my hands on another looks like the tricky part. W-M's floor models are locked down, and I can't get a BB camera rep on the phone. I'll probably have to go to the store just to find out they use dummy display models. We'll see.

Thanks for moving the post to the right forum.
jbrane1 is offline   Reply With Quote
Old Jan 18, 2010, 1:54 PM   #4
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

jbrane-

Welcome to the Forum. We're glad you dropped by.

I sincerely believe that what you are hearing is the IS or Image Stabilization system working. It is perfectly normal. The A-1100 if you understand it is a fine camera.

Have a great day.

Sarah Joyce
mtclimber is offline   Reply With Quote
Old Jan 18, 2010, 4:49 PM   #5
Junior Member
 
Join Date: Jan 2010
Posts: 3
Default

Thanks for the help, folks. The floor model made less noise, so I exchanged for the same, just in case. I don't want to have a problem after the return period, let alone after the warranty is out.
jbrane1 is offline   Reply With Quote
Old Jan 18, 2010, 6:45 PM   #6
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

jbrane-

I'm delighted to hear that you worked out a solution.

Sarah Joyce
mtclimber is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:38 AM.