Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 15, 2010, 7:33 PM   #1
Junior Member
 
Join Date: Aug 2010
Posts: 3
Default Canon SX20IS Video Water Spots?

Hello all!

I have a Canon SX20IS that I've owned since September of last year. It's performed almost flawlessly (at least for my standards).

Here's the issue, though, and I think it's done this since the very beginning: on the video there are splotches, which I'm thinking are either water spots or dust on the CCD. You can only pick them up when looking at bright, uniformly colored areas, like desert or sky, but they are noticeable. I have not been able to locate them on pictures...I have tried but I can't find them. Doesn't mean they aren't there, but to my untrained eye I can't notice them. On video, yes.

Here's a link, and to see them well you need to put it on "720p" and "full screen" or you probably won't be able to see them. Look to the right edge of the video in the middle: extending towards the middle from the middle right edge, there's a line of little splotches. This is a zoom-in from Dante's View in Death Valley.

http://www.youtube.com/watch?v=FQdT2AzaGEE

Again, I think it was sent to me this way. I looked at some early videos and I believe I pick up the same splotches. I've cleaned the lens many times, so I really don't think it's dirt/splotches on the outside.

I've read some people saying desiccators, etc. in order to remove water spots. What else could it be? Coating problem? Bubbles? CCD dirt? I'd appreciate some expertise on the subject. Thanks so much.
doctorcherokee is offline   Reply With Quote
Sponsored Links
Old Aug 23, 2010, 1:49 PM   #2
Junior Member
 
Join Date: Jun 2010
Location: NE Iowa
Posts: 5
Default

FWIW My SX20 does not take the best video either,My old SX10 was better and had better audio also.I dont know why but I dont use the camera for video very often so I have not looked into it.re: asking Canon etc.
RandallH is offline   Reply With Quote
Old Oct 27, 2010, 2:41 PM   #3
Junior Member
 
Join Date: Aug 2010
Posts: 3
Default

Any other ideas on what those spots could be? Very aggravating especially because I don't know what they are.
doctorcherokee is offline   Reply With Quote
Old Dec 28, 2010, 10:55 PM   #4
Junior Member
 
Join Date: Aug 2010
Posts: 3
Default

Bumping once more in hopes that someone can shed some light on this situation.

If spots only show up in the videos, and NOT pictures, what the heck could that be?
doctorcherokee is offline   Reply With Quote
Old Dec 29, 2010, 3:36 AM   #5
Senior Member
 
Join Date: Apr 2010
Posts: 1,130
Default

Look like dust spots but just guessing really.
__________________
Disclaimer: I take photos of life rather than live to take photos and my opinions of cameras are reflected accordingly.
FiveO is offline   Reply With Quote
Old Jan 25, 2011, 10:23 AM   #6
Junior Member
 
Join Date: Jan 2011
Location: Newcastle Ont, Canada
Posts: 9
Default

Anyone have the SX30??Need to know more if I invest.
Richard
RichK1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:50 AM.