Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 14, 2004, 9:42 AM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default Canon A70 Problem?

Help!

I have a Canon A70 camera which was doing just fine until Sept. when I noticed a small spot on the pictures - it's a long story but ended up with Canon replacing the sensor. The camera seemed to be ok but I noticed over Xmas in some shots using flash that there are some aberrations on images - which ruin them. If you go to www.espsa.org/tony/spotz.htm there are some samples of the problem.

I've spoken to Canon and been advised that this is due to flash illuminating dust particles in the air... this is plausible but my concern is whether this is a common problem and, more significantly, why I never saw these before the new sensor was put in by Canon.

Any thoughts/suggestions? The camera's got about 3 months of warranty left so I'd like to sort it soon!

Thanks

Tony
aejp is offline   Reply With Quote
Sponsored Links
Old Jan 16, 2004, 8:06 AM   #2
boh
Junior Member
 
Join Date: Jan 2004
Posts: 17
Default

I have it too, not very often, but only when using flash, so I think Canon is right about those dust particles in air. I wouldn't be afraid of this.
boh is offline   Reply With Quote
Old Jan 19, 2004, 1:03 PM   #3
Junior Member
 
Join Date: Jan 2004
Posts: 19
Default

could it be particles on the lense itself?
ScaryFast is offline   Reply With Quote
Old Jan 19, 2004, 1:56 PM   #4
boh
Junior Member
 
Join Date: Jan 2004
Posts: 17
Default

I don't think so. It'd show this artifacts on all photos, not only with flash. But it's my opinion and I'm not expert.
boh is offline   Reply With Quote
Old Jan 20, 2004, 6:46 AM   #5
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default

It's definitely not there on any non-flash photos and I've gone back over my archive of photos taken before Canon changed the sensor and cannot find a single image with the same problems. I've also checked older photos taken with older borrowed cams and have nothing there either.

I was wondering if the new sensor was more sensitive, or at least has different tolerances, to the old one and this was why I was starting to see the problem - the other possibility is that I've taken more indoor photos over the winter and statistically would see it more often however in some cases it's every picture!
aejp is offline   Reply With Quote
Old Feb 1, 2004, 9:30 AM   #6
Junior Member
 
Join Date: Feb 2004
Posts: 14
Default circles wiht flash

I bought my A70 four days ago and have seen that circles in two flash photos token at restaurant . As far I can see , not always but some times, they will appear when a use flash.
pedro nuno is offline   Reply With Quote
Old Feb 2, 2004, 4:14 AM   #7
Member
 
Join Date: Oct 2003
Posts: 98
Default

I have had it occasionally but only when taking pictures in the cold air, so I'd assume it has something to do with condensation - might be the vapour from breathing. If it had been something inside the camera, it probably wouldn't depend on the flash.
Oleg is offline   Reply With Quote
Old Feb 19, 2004, 6:36 AM   #8
Member
 
Join Date: Oct 2003
Posts: 98
Default

I've had the same effect at a basketball game. Might be dust in the air indeed, but what puzzles me is why it appears so complicated in structure? Here is a bright one:



Is it due to the lense construction? Any ideas?
Oleg is offline   Reply With Quote
Old Feb 21, 2004, 10:37 AM   #9
Junior Member
 
Join Date: Feb 2004
Posts: 14
Default

If your problem looks like little orbs thats more than likely a problem called noise. Some cameras noise reduction technology is better than others, I used to own an Olympus c720, any picture taken in darker conditions with a flash looked horrible.
Ironmaiden1 is offline   Reply With Quote
Old Feb 23, 2004, 6:32 AM   #10
Member
 
Join Date: Oct 2003
Posts: 98
Default

If you mean my pic, it doesn't look like noise - the first pic is 1:1, no enlargement. The second one is the spot enlarged:

http://hommie.narod.ru/spots.htm
Oleg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:14 PM.