Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 15, 2004, 9:04 PM   #1
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default red dot in powershot sd100 images

I bought a Powershot SD100, and all pictures has a red dot in the
image's center, sometimes big, sometimes small, and in the lcd screen, always is visible that red dot, also, in the lens, in some angles the red dot is visible doing a reflex in an inner lens. I
don't know if in the lcd screen and in the lens this red dot is normal, but I don't want that those red dot appear on my photos. can I eliminate that red dot or it's a malfunction?

I will appreciate any help to resolve this problem.

Thanks.
Joel
joelbm30 is offline   Reply With Quote
Sponsored Links
Old Jan 16, 2004, 10:13 PM   #2
Member
 
Join Date: Dec 2003
Posts: 31
Default

It sounds too me like a fleck of dust may have gotten onto the CCD. I'd have it taken apart and cleaned out (professionally!!) if it's under warantee.
PacificJohnny is offline   Reply With Quote
Old Jan 19, 2004, 11:00 AM   #3
Junior Member
 
Join Date: Jan 2004
Posts: 2
Default

yes, it's under... I will send the camera to warranty.

Thanks.
joelbm30 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:20 PM.