Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 27, 2012, 1:34 PM   #111
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

Or this one...
http://www.flickr.com/groups/canonsx30/
SIMON40 is offline   Reply With Quote
Old Jan 27, 2012, 4:28 PM   #112
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default

Slyfox is offline   Reply With Quote
Old Jan 27, 2012, 6:14 PM   #113
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

Great shot Slyfox..... love the DOF...
SIMON40 is offline   Reply With Quote
Old Jan 29, 2012, 8:34 AM   #114
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default

Quote:
Originally Posted by SIMON40 View Post
Great shot Slyfox..... love the DOF...
thanks


Slyfox is offline   Reply With Quote
Old Jan 31, 2012, 3:54 AM   #115
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

hi
your pictures are so excellent and impressive...
I wish I would be able to make such shots as you do...
__________________
A good cigar is like a beautiful chick with a great body who also knows the American League box scores. ~M*A*S*H, Klinger, "Bug-Out," 1976
eltrevor is offline   Reply With Quote
Old Feb 6, 2012, 10:22 PM   #116
Member
 
Strobe's Avatar
 
Join Date: Jan 2010
Location: Nawthen Hemisphere
Posts: 90
Default CHDK / Remote shutter release

Does CHDK have a feature that will enable the use of a remote shutter release with the SX 40HS ?
Strobe is offline   Reply With Quote
Old Feb 7, 2012, 1:13 PM   #117
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

Hi everyone, new here and also pretty new to photography, took my Canon SX40HS today, managed to get a few bird shots
robbuttle is offline   Reply With Quote
Old Feb 7, 2012, 1:13 PM   #118
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

robbuttle is offline   Reply With Quote
Old Feb 7, 2012, 1:16 PM   #119
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

robbuttle is offline   Reply With Quote
Old Feb 7, 2012, 1:30 PM   #120
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

robbuttle:

You're trying to embed a page with an image on it, not the image itself. That won't work.

When you embed an image, it's got to be a link to an actual image (with a .jpg or .jpeg extension), versus a page containing the image.

This is a link you tried to embed:

http://www.flickr.com/photos/7613165...in/photostream

That's a page with an image on it, not a direct link to an image. So, you can't embed that in a forum post (as it's just a link you can share to the page with the images on it, not a link to the image itself).

Here's a direct link to the image (medium size version of it). That's the type of link you'll need to use (link to the actual image, which will end with .jpg or .jpeg):

http://farm8.staticflickr.com/7147/6...25f2c489_z.jpg

If you click on the image from the page you tried to use, then select All Sizes from that page, you'll go to this page:

http://www.flickr.com/photos/7613165...n/photostream/

Then, click one of the sizes and "right click" on the image itself using your browser, and you should see a choice to "copy image location" (that's the way it works with Firefox, but other browsers should have a similar option).

Then, just past it and use use [img] in front of the link, and [/img] after the link to embed it (or use the icons at the top of a post that can do the same thing for you). Then, you'd end up with this:

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:28 AM.