Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Mar 15, 2012, 2:30 AM   #151
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default


Exposure 0.01 sec (1/100) Aperture f/5.8 Focal Length 150.5 mm ISO Speed 100 Exposure Bias 0 EV Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Mar 16, 2012, 9:00 AM   #152
Junior Member
 
SybalduK's Avatar
 
Join Date: Feb 2012
Location: Réunion Island
Posts: 14
Default

I'm very surprised...
40sec of exposure? hwo do you do more than 15s?
Do you truely using the SX40 HS to have this kind of settings?

Quote:
Originally Posted by ianoop View Post

Using CHDK setting: Exposure: 40sec, Aperture:F16, ISO: 80

I think SX40 limit of setting is ISO 100 and aperture is F11 as shown in EXIF.


Slyfox > As usual, amazing shots....
waouh...
__________________
Had a Panasonic Lumix DMC TZ7.
Have a Canon Powershot SX40 HS.
SybalduK is offline   Reply With Quote
Old Mar 16, 2012, 9:33 AM   #153
Member
 
Join Date: Jan 2012
Location: Hyderabad, India
Posts: 70
Default

Quote:
Originally Posted by SybalduK View Post
I'm very surprised...
40sec of exposure? hwo do you do more than 15s?
Do you truely using the SX40 HS to have this kind of settings?
using CHDK hack for canon camera..

chdk.wikia.com/wiki/CHDK
__________________
A nice camera can take nice picture is like saying nice guitar plays good music.
flickr Canon Powershot SX40 HS

Last edited by ianoop; Mar 16, 2012 at 9:35 AM.
ianoop is offline   Reply With Quote
Old Mar 16, 2012, 10:17 AM   #154
Junior Member
 
SybalduK's Avatar
 
Join Date: Feb 2012
Location: Réunion Island
Posts: 14
Default

Quote:
Originally Posted by ianoop View Post
using CHDK hack for canon camera..

chdk.wikia.com/wiki/CHDK
ok, good to know...
I will just begin by mastering the original firmware.
The effect of lights is really nice in your night shot. I wasn't able to do the same with the original firmware.
__________________
Had a Panasonic Lumix DMC TZ7.
Have a Canon Powershot SX40 HS.
SybalduK is offline   Reply With Quote
Old Apr 3, 2012, 7:01 AM   #155
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



Canon PowerShot SX40 HS
Exposure 0.008 sec (1/125)
Aperture f/5.8
Focal Length 150.5 mm
ISO Speed 100
Exposure Bias 0 EV
Flash Off, Did not fire
Taken on April 3, 2012 at 7.10pm CST
Slyfox is offline   Reply With Quote
Old Apr 4, 2012, 6:44 AM   #156
Member
 
Join Date: Jan 2012
Location: Hyderabad, India
Posts: 70
Default



Venus Moon and Jupiter align (Right bottom) on 26th March, 2012
You can see Orion Constellation in left upper corner

CHDK setting:
Exposure: 20 sec
aparture: F4.0
ISO: 400

http://www.flickr.com/photos/ianoopkumar/6871518852
__________________
A nice camera can take nice picture is like saying nice guitar plays good music.
flickr Canon Powershot SX40 HS
ianoop is offline   Reply With Quote
Old Apr 4, 2012, 6:54 AM   #157
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

Very nice,ianoop...
SIMON40 is offline   Reply With Quote
Old Apr 5, 2012, 12:02 PM   #158
Junior Member
 
Join Date: Mar 2012
Posts: 13
Default

Hi ianoop,

Really nice photo.

It would be interesting to know the exif settings as well...in addition to the CHDK ones you showed. I have been wondering and trying to find out what settings to use in order to take this sort of pictures. Could you post these as well, please?

I'm not using CHDK, since I have recently bought the camera, and learning it's native settings, and there's also the question of voiding the warranty if you do. However, I want to learn as much I can about the camera and what is possible with it, both without and with the additional software. As far as I can see, the settings for this wasn't that extreme, compared with what the SX40 normally can achieve either.

/T.J.
T.J. is offline   Reply With Quote
Old Apr 8, 2012, 12:58 PM   #159
Member
 
Join Date: Jan 2012
Location: Hyderabad, India
Posts: 70
Default

@TJ
for astrophotography we need 10+sec exposure with high iso. but default limitation of sx40 is iso 100 after 1+ sec exposure. Its difficult to get picture like these setting.
On other way CHDK is not permanent so i don't think it would ever void warrantee.
__________________
A nice camera can take nice picture is like saying nice guitar plays good music.
flickr Canon Powershot SX40 HS
ianoop is offline   Reply With Quote
Old Apr 9, 2012, 8:26 AM   #160
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default





Canon PowerShot SX40 HS Exposure 0.005 sec (1/200) Aperture f/5.0 Focal Length 47.1 mm ISO Speed 250 Exposure Bias 0 EV Flash Off, Did not fire
Slyfox is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:28 AM.