Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 10, 2013, 8:52 PM   #271
Junior Member
 
Join Date: Aug 2013
Location: Englewood, Ohio
Posts: 2
Default Columbus Zoo A couple more








This one is a little blurry because I'm shooting through glass, but I like the face.



Mizana is offline   Reply With Quote
Old Sep 6, 2013, 8:51 AM   #272
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default

^ Very nice shot




Canon PowerShot SX40 HS
Exposure 0.01 sec (1/100)
Aperture f/4.0
Focal Length 14.3 mm
ISO Speed 800
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Oct 9, 2013, 4:30 AM   #273
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



Sooc
Canon PowerShot SX40 HS
Exposure 0.004 sec (1/250)
Aperture f/5.0
Focal Length 68 mm
ISO Speed 1600
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Oct 20, 2013, 5:46 AM   #274
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default





Canon PowerShot SX40 HS
Exposure 0.017 sec (1/60)
Aperture f/4.5
Focal Length 19.6 mm
ISO Speed 100
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Oct 21, 2013, 4:18 PM   #275
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

Another super shot Slyfox... cracking detail...
SIMON40 is offline   Reply With Quote
Old Nov 8, 2013, 12:11 PM   #276
Junior Member
 
Join Date: Nov 2013
Posts: 1
Default

Hi sly I purchased an sx40 after seeing your pictures and also have a raynox 250 on order would you be able to advise on the best way to use this combination I'm relatively inexperienced and live in miserable gloomy England so I'm sure my shots will be nowhere near as stunning as yours however it would be good to start the learning curve aided by someone as talented as yourself.

Many thanks

Buster
Busterbenny2001 is offline   Reply With Quote
Old Jan 16, 2014, 5:53 AM   #277
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default

hi Buster, sorry for a very very late reply coz im very busy for the past months. btw congratz on your new camera.
Slyfox is offline   Reply With Quote
Old Feb 4, 2014, 9:25 PM   #278
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default



Canon PowerShot SX40 HS
Exposure 0.025 sec (1/40)
Aperture f/4.0
Focal Length 15.1 mm
ISO Speed 100
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Feb 10, 2014, 5:34 AM   #279
Senior Member
 
Slyfox's Avatar
 
Join Date: Mar 2009
Posts: 309
Default




Canon PowerShot SX40 HS
Exposure 0.02 sec (1/50)
Aperture f/5.0
Focal Length 40.9 mm
ISO Speed 100
Exposure Bias 0 EV
Flash Off, Did not fire
Slyfox is offline   Reply With Quote
Old Feb 10, 2014, 10:16 AM   #280
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

Great shots as usual Slyfox...
SIMON40 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:28 AM.