Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 9, 2012, 11:45 AM   #1
Junior Member
 
Join Date: Jun 2012
Posts: 2
Default Need help with putting picture back on SD card for A3300

Hi, I need some help with my wife's A3300. She had 400+ pictures on the SD card. My daughter took the card out of the camera, put it in her laptop SD slot, copied and deleted all the pictures from the card and put card back in camera (she did not use the cable attached to camera method).
My wife wants the pictures back on the camera so I put the card back in laptop and copied the pictures back into the appropriate folders (monthly folder names i.e. 101__03) but the pics do not show up in camera viewer (I can see them on laptop so I know they are there). I am guessing that these folders are controlled by .CTG files stored in the CANONMSC folder (i.e. M0101.ctg) and it got out of sync when copying. Is there any way to sync the .ctg and folders back up so we can view the pictures on camera. BTW new picures work fine, just can't see the old pictures.
Thanks in advance for your help
Gary
Gary_719 is offline   Reply With Quote
Sponsored Links
Old Jun 9, 2012, 12:04 PM   #2
Junior Member
 
Join Date: Jun 2012
Posts: 2
Default

Mystery Solved. I went back and looked at the picture name of one I took after moving back the older pictures and it was named IMG_0331. The pictures from the laptop are named 001, 002, 003 (must have gotten changed when copied over by what ever software she used). I changed back to IMG_0001, IMG_0002 etc and now they can be viewed on camera! Hope this helps someone else
Gary
Gary_719 is offline   Reply With Quote
Old Jun 9, 2012, 12:27 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great. I'm glad you solved it.

Yes, cameras can be very picky about reading images unless they're identical to the way they were taken to begin with, including naming conventions, folders they're located in, etc.

BTW, I see this is your first time posting here. So, Welcome to Steve's!
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:27 AM.