Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Feb 6, 2004, 12:49 PM   #11
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

oo ok.....it should show the ("info") on the LCD screen as your holding the button halfway down.......
photosbyvito is offline   Reply With Quote
Old Feb 7, 2004, 8:35 AM   #12
Junior Member
 
Join Date: Feb 2004
Posts: 11
Default

Amy,

My a70 does what you're asking about (displays exposure data on the screen in P mode). From quick look at the a80 manual on Canon's website, it appears that your camera should, too.

(Canon manuals are at:
http://www.powershot.com/powershot2/...er/manual.html )

The only other thing I can think of is that the screen needs to be on before you start taking the picture (I sometimes keep mine off to save batteries). The DISP button cycles the screen through Off / On / On-showing-options. If my camera is in one of the on modes, I'll see the exposure data on the screen during focus-lock (shutter release held half-way down).

Hope that helps.

-jeff-
jrobert is offline   Reply With Quote
Old Feb 7, 2004, 10:22 AM   #13
Senior Member
 
Join Date: Dec 2003
Posts: 181
Default

Jeff,
Thanks for the info. I actually had my manual out in photography class the other night. It SHOULD perform this function, but mine does not. I'm thinking of visiting a camera store today to see if they might help! My lcd screen is on, and I know what you mean about toggling with the disp button. It does give me the info when I am viewing the pics, but that's already too late! Arrghhh...but thanks for posting anyway. I feel like I'm going crazy with this thing. Hopefully, I'll get it resolved one way or another...

Amy
amytude is offline   Reply With Quote
Old Feb 7, 2004, 10:37 AM   #14
Senior Member
 
Join Date: Dec 2003
Posts: 181
Default

Well, everyone, I am a moron...lol. I simply was not holding down the button long enough to see the display. Four days of playing around with this camera. Well, I guess I can blame it on two sick babies. A classic case of mommy brain! Thank you SO MUCH for everyone who posted here. Inexplicable human error...enjoy your weekend, everyone!

Amy
amytude is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:31 AM.