Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Mar 9, 2004, 2:38 PM   #1
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default auto-focus noise/sound on my new G5

Hi,

There is a distinct (even loud) whirring noise/sound on my new G5. I found that it was the auto-focus working that made this noise.

This would be acceptable when I half-press the shutter button ... but no ... this starts as soon as I switch on my camera .... until I switch it off - with a few breaks in between.

Is this normal ???

I just got it this weekend and am quite worried

Also if anyone can let me know of other gotchas I should look out for ... like the dead pixel ??

Thank You
dave_sfo is offline   Reply With Quote
Sponsored Links
Old Mar 9, 2004, 4:17 PM   #2
Junior Member
 
Join Date: Jan 2004
Posts: 23
Default

My G5 is totally quiet when not in use. In fact, it doesn't even make any noise when auto-focusing.

I would be very worried.
ah30k is offline   Reply With Quote
Old Mar 10, 2004, 7:14 PM   #3
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default Re: auto-focus noise/sound on my new G5

Quote:
Originally Posted by dave_sfo
Hi,

There is a distinct (even loud) whirring noise/sound on my new G5. I found that it was the auto-focus working that made this noise.

This would be acceptable when I half-press the shutter button ... but no ... this starts as soon as I switch on my camera .... until I switch it off - with a few breaks in between.

Is this normal ???

Thank You
Try taking it off of "continous focus" setting,maybe that will help.
Kanji is offline   Reply With Quote
Old Mar 11, 2004, 5:51 PM   #4
Junior Member
 
Join Date: Mar 2004
Posts: 2
Default

Thanks Kanji !

That stopped the continuous sound. now I have 2 more questions

1) pros/cons of setting auto-focus to "Single"

2) Does anyone else get that sound when focussing ? is it normal ? I know ah30k had said that his/her G5 is totally quiet ... but the display model I checked out at the local Circuit City yesterday did have some amount of sound. So was wondering if this was isolated to a few cameras or not.

thanks in advance !!
dave_sfo is offline   Reply With Quote
Old Apr 19, 2004, 12:24 AM   #5
Junior Member
 
Join Date: Apr 2004
Posts: 1
Default

Hi, dave, My new G5 has same sound like you mentioned while auto focusing. Have you found any answers for it? I wonder how ofen this happen to G5 owners. And Kanji, Do you think it is nomal? Thanks.
Jamesking is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:29 AM.