Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Mar 23, 2004, 9:46 AM   #1
Member
 
Join Date: Jul 2003
Posts: 32
Default marco/closeup problem with canon a70

In macro mode... Iím having a problem with shooting close subjects with my canon a70.
When I hit the shutter button half way to set the focus, it gets blurry. IN order to get a clear shot I have to press the shutter really quick before the camera thinks itís actually focused on the subject. This also is an issue with my macro, UV, polar lenses as well when they are connected.

Also it seems to focus on a subject pretty good when focusing in and out for a brief second.

My canon a60 doesnít have this problem.

I have tried turning the aiaf on and off.

Thanks,
Shaun
shaunh is offline   Reply With Quote
Sponsored Links
Old Mar 24, 2004, 6:06 AM   #2
Member
 
cheewooi's Avatar
 
Join Date: Apr 2003
Posts: 59
Default

try using manual focus to focus and use a tripod and 2 sec shutter delay..should get a better picture.
cheewooi is offline   Reply With Quote
Old Apr 8, 2004, 2:58 PM   #3
Member
 
Join Date: Jul 2003
Posts: 32
Default

It had nothing to do with shutter speed, tripod etc or the way I was taking pictures.

It was a bad product. I exchanged it and all is better.
Thanks,
Shaun
shaunh is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:40 AM.