Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Apr 24, 2004, 6:26 PM   #1
Junior Member
 
Join Date: Dec 2003
Posts: 8
Default Weird sound coming from my A60

Hi all

I have a weird sound coming out my A60 again. the first time, it happened and i noticed it. After a while, it was gone. But now, after turning it on, i noticed it again.

It sounds like this:
www.innersightdesigns.com/jeremy/camera.wav
-- note: first sound is the camera being turned off, the sound following it is the camera being turned ON. --

Whenever i take a picture and i press the func button to see if i want to erase it, a similar sound comes out.
So, it happens when my camera is turned on/off, and when i am attempting to erase a picture while in shooitng mode.

I'd like to know what is wrong, and if its a major issue.

HELP IS APPRECIATED!
Thanks
thedynasty is offline   Reply With Quote
Sponsored Links
Old Apr 26, 2004, 4:51 AM   #2
Senior Member
 
jackrussell's Avatar
 
Join Date: Mar 2004
Posts: 1,191
Default

Hello dynasty. Me and my mrs have an A60 and they both make those same sounds when we switch on and off, though mine is a bit louder than hers. I read of other people with A60's that do the same thing so i assume it's normal. Both our cameras are working fine, so hopefully it's nothing to worry about.
jackrussell is offline   Reply With Quote
Old Apr 26, 2004, 5:40 AM   #3
kex
Senior Member
 
kex's Avatar
 
Join Date: Jul 2003
Posts: 1,022
Default

that's the sound of the focus. Totally normal. I got the same noise with my A60 and it is nothing defect or something.
It's just the mechanical sound of the focus.
kex is offline   Reply With Quote
Old Apr 26, 2004, 6:36 PM   #4
Junior Member
 
Join Date: Dec 2003
Posts: 8
Default

Im glad that its nothing defective then.

But it was on and off... Sometimes, i dont hear it (possibly when i had new batteries in?), but sometimes, i notice it alot.
thedynasty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:16 PM.