Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 23, 2004, 1:37 PM   #1
Junior Member
 
Captain Harlock's Avatar
 
Join Date: Jun 2004
Posts: 1
Default

[align=left]Hi.

I've just purchased a Refurbed A60. The moment I've taken It out of the box I'm seeing double thru the LCD. All of my pictures are doubled or have a "ghost" in back of them. I need this camera to work so thatI can get off my a** and sell all of my crap on eBay. PLEASE HELP!!



Thanks,

The Captain.


:| "UPDATE" [/align]
I received my camera backfrom Canon's Factory Service Center. Theyreplaced the following: Optical Unit, MainPCB Assy and the CCD Unit. It only took them 2 days to complete the work and all under warranty. I'll post a picture as soon as I reduce the size.

Thanks, The Captain.
Captain Harlock is offline   Reply With Quote
Sponsored Links
Old Jun 24, 2004, 7:11 PM   #2
Member
 
Join Date: Dec 2003
Posts: 66
Default

Can you post a sample pic? It sounds like camera shake due to low light and slow shutter speeds to me.

KuoH
KuoH is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:29 PM.