Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jul 22, 2004, 6:21 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 12
Default

hi,

I have just bought cannon a75 and have a problem on LCD.when I presss the shutter button halfway on lcd O see some parts looks like pink color, especially it happens where the light exists,I asked the place where I bought and they said no problem you won't see them in the pictures.Actually, I did not see them in the pictures.Doest it a problem.

And one more question, I ama begginner in the photography.What is the bestmanual settings indoor and night shots.does anyone has Canon a75?can you help me?
haldizen is offline   Reply With Quote
Sponsored Links
Old Aug 6, 2004, 10:05 AM   #2
Junior Member
 
Join Date: Jul 2004
Posts: 7
Default

haldizen wrote:
Quote:
hi,

I have just bought cannon a75 and have a problem on LCD.when I presss the shutter button halfway on lcd O see some parts looks like pink color, especially it happens where the light exists,I asked the place where I bought and they said no problem you won't see them in the pictures.Actually, I did not see them in the pictures.Doest it a problem.

And one more question, I am a begginner in the photography.What is the best manual settings indoor and night shots.does anyone has Canon a75?can you help me?
Read the manual, is a normal issue, only affects in movie mode
torobayo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:55 AM.