Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 17, 2004, 3:21 AM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 5
Default

Hey all,

when I make a photo at night and I use the flash of my S50, there are spots on the picture (look at the green arrows, raise your luminence on the monitor if you can't see the spots). It looks like it had rained, but it didn't. There are no raindrops or dust on the lens.

Is is normal for a flash? Can someone please tell me what's wrong?

Thanks
Attached Images
 
Ipm80 is offline   Reply With Quote
Sponsored Links
Old Aug 21, 2004, 1:15 PM   #2
Junior Member
 
Join Date: Aug 2004
Posts: 5
Default

Noone? :?
Ipm80 is offline   Reply With Quote
Old Sep 28, 2004, 1:58 PM   #3
Junior Member
 
Join Date: Sep 2004
Posts: 1
Default

Flash on s50 is not strong enaugh forthat distance:sad:. The "rain drops" are from the lamps. Try to take picture of closer object with no additional backlight. Or try "nightshoot" without flash but you have to use tripod.:roll:
jackd is offline   Reply With Quote
Old Nov 3, 2004, 2:31 AM   #4
Junior Member
 
Join Date: Apr 2004
Posts: 27
Default

It will be rather difficult to take great pics in night mode since a slight movement could cause a bad shot.
iKwak is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:48 AM.