Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 21, 2004, 7:26 AM   #1
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

I bought a new Canon S1 IS camera thinking that it can take a very good movie. I downloaded all the sample movies and found thoseto be really good. In my camera I noticed that the movie is full of grains (noise). Even if I set it to 640x480Fine @ 30fps, the grains are still there. I was fully disspointed with an indoor movie as you can see only grians. Is there anything that I should do to get atleast the clarity of those sample movies. I have few sample movies taken form my CanonS1 IS (640x480Fine @ 30fps). Can some one help me whether this camera can produce a better moviewithout grains???? Is there anyother settings for taking a movie other thanQualityand the Frames per second settings???? I can send those sample video. But I don't know how. Can we upload .avi filesin this site?
aeapen is offline   Reply With Quote
Sponsored Links
Old Aug 21, 2004, 9:32 AM   #2
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

It requires plenty of light (From the sun or a lamp) to make a clip without grain. I have tried the movie function for a couple of weeks and that's my experience. You can also try toflip the lens up and downand see that the quality depends a lot of how much light is available.

I have not yet experimented with the "movie makers" (Adobe, Pinnacle, MS Movie Maker etc.) to see if they can remove some of the grains. But try them out if you have them. I will when Iget the time!

The settings you have specified for the camera are the best I should mean! (Someone correct me if I am wrong) So there is only WB and Effects left for you to adjust. Try to suit the White Balance to the light sorounding you it might help a bit.

Do you have a homepage then upload the clips to it. How large are they? I haven't seen any signs allowing us to upload to this site....afterall it is a digi-cam site and not a video-cam site. I guess that's why!

I have uploaded some clips to my homepage. Check them out if you like.



http://www.blueskypilot.dk
Henrik is offline   Reply With Quote
Old Aug 23, 2004, 3:20 AM   #3
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

Thank you for your reply. I don't have any home page to upload files. I tried Yahoo GeoCities and Freehompage.com sites. But doesn't seems to allow .avi files.My sample files are 2 to 4MB sizes each. Can I send you by email? I wantedsomeone to look at these files and let me knowthat CanonS1 IS can takeonly those kind of movies. By the way I tried XP movie maker. It can take out the grains. But the video looks blurred. I saw 2 of your video sample files. Those are good. They don't have grains in it. Could you please explain how to set the White Balance and Effects???, as I am very new to digital camera and photography...
aeapen is offline   Reply With Quote
Old Aug 23, 2004, 4:34 AM   #4
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

How did you take out the grains from the last sample movie in your site??? It looks really good quality video!!!!
aeapen is offline   Reply With Quote
Old Aug 23, 2004, 5:36 AM   #5
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

I'm quite a newbie myself so I don't know how much I can help you but I'll give it a try for sure.

You can send me the clips ( the e-mail address is found on my website under "Feedback" ) then I'll take a look at them. http://www.blueskypilot.dk

It's funny...the last clip was uploaded directly from the camera. So no editing there! I'll try to find out which setting was used.

Since I'm one of the "Learning by doing" types I often don't know what I'm doing (Do NOT misunderstand that! :-)) and just shoot a lot of pictures/videos and then analyze them when I come back. The display is to small in my opinion for viewing/editing the pictures and clips. So I use all the memory on the CF card and edit the content when I come home!


Hope that will help you a bit. As you said, the last clip was quite sharp so the S1 IS i capable of doing nice shots!
Henrik is offline   Reply With Quote
Old Aug 23, 2004, 7:23 AM   #6
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

I've send you 2 sample movies. Waiting for your reply regarding the settings you did for the last video.... I found the White Balance and Photo Effects in the manual. I will do those settings and see.
aeapen is offline   Reply With Quote
Old Aug 25, 2004, 9:00 AM   #7
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

I've looked at your clips and the indoor clip has some grain. The outdoor clip is ok I think. Keep in mind that it is a still-cam and not a video-cam.!

The room in the indoor clip seems a bit dark but there is too much grain I think. It should be better than that. Have you tried other dark rooms or at dusk/dawn? You could have been unlucky with this clip!

I have uploaded 2 small clips (Indoor) and they seem to be quite sharp and without grains!

Regarding your question about WB and Effects: WB was on auto and Effects Off!

So no suspicious settings there!
Henrik is offline   Reply With Quote
Old Aug 25, 2004, 2:20 PM   #8
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

I saw both of your new clips. It is really good and looks like taken from a camcorder. I will try more indoor clips. I don't remember whether I took that indoor in FINE setting. Moreover that room was dark and with flurecent light. Are you using any software to convert that file or are those files directly from your camera in .avi format? Are you having the latest firmware updated in your camera?
aeapen is offline   Reply With Quote
Old Aug 25, 2004, 2:38 PM   #9
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

I used M$ Movie Maker 2 to make these clips. It is easy to use and I usually just burn the raw files on a cd and save it there.

I have upgraded to the new firmwarea month ago.

I discovered a high background noise on one of the clips.
Do you or anyone know how to get rid of these?

I haven't tested the different AW settings so I don't know their differences.
Henrik is offline   Reply With Quote
Old Aug 30, 2004, 8:19 AM   #10
Junior Member
 
Join Date: Aug 2004
Posts: 26
Default

The term "background noice" is not clear. Did you mean background sound or background grains in Movie? I was trying to download Movie Maker 2 and still struggling.
aeapen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:40 AM.