Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 30, 2004, 4:39 PM   #1
Junior Member
 
Join Date: Jun 2004
Posts: 7
Default


Hello,



I have an Ixus 300. Last week I have bought a Canon SD 110. And there are 2 things on this camera that look strange to me. Maybe a small defect, but I am not sure.



So SD110 owners, can you check if your cameras do the same thing? Maybe the movies make it more clear what I mean.



1- When I press off and the lens retract. The lens protection does the following thing in a fast order. Open-> almost close -> back open -> total close

My Ixus 300 does not do this, and also makes a different mechanical sound when retracting the lens (when switched off). It sounds a bit strange to me, a clicking sound just before the lens is fully retracted



http://offline.dnsalias.org:50080/Canon/Canon-Lens.avi



2- Before taking a picture when pressing the shutter button to focus, my screen goes brighter for a second and then returns to normal. Is this normal procedure? My Ixus 300 does no such thing when focusing and taking a picture.



http://offline.dnsalias.org:50080/Canon/Canon-LCD.avi
Franzino is offline   Reply With Quote
Sponsored Links
Old Aug 31, 2004, 3:35 PM   #2
Junior Member
 
Join Date: Jun 2004
Posts: 7
Default

the movies did not work, but are online now...
Franzino is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:22 PM.