Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Sep 13, 2004, 2:55 PM   #11
Junior Member
 
Join Date: Mar 2004
Posts: 19
Default

Hi Brendon,

Yes i have looked at Dpreview, it seems that not everyone is noticing results and quite afew are seeing the results of going from 1.0.0.0 to 1.0.2.0 in one leap.Thats why i am curious to see what other people think.

I wish i had been more scientific before and observed more closely the improvments (if any). Oh well it's still a pretty good camera whatever.
redmikee is offline   Reply With Quote
Old Sep 13, 2004, 3:39 PM   #12
Junior Member
 
Join Date: Jul 2004
Posts: 8
Default

I was upgrading from 1.0.1.0 to 1.0.2.0 and I SEE the difference...

in low light - really faster AF

i noticed also that the camerahas a better focus precision - i'm getting a lot of "yellow" border these days insted of "green" while shooting difficult object on the same color background in normal daylight ( for example green objects in grass) andihave no problem with shooting a'la "makro" form 4 cm distance with sharp results (in 1.0.1.0 i wasn't able to get a clear and sharp picture from less than 8 cm).

btw. i purchased S1 with 1.0.1.0 already installed in camera....

in this week i will try the trouble-maker CF cards (in my 1.0.1.0 it was PRETEC 512 and KINGSTON 512 HS) and post the results...

for today - i'm pretty happy with new firmware.



Greetz from Poland...
_Bunio_[PL] is offline   Reply With Quote
Old Sep 14, 2004, 12:28 PM   #13
Junior Member
 
Join Date: Aug 2004
Posts: 5
Default

Just did it. Easy to do. 10 minutes tops.

I'm not finicky. The only problem I had was a Kinston 1G card not recording more than 14 sec of vid at the highest setting. I'm currently at 7 minutes. Problem solved.

The low light level AF seems improved also.
birdman-x is offline   Reply With Quote
Old Sep 15, 2004, 6:57 AM   #14
Junior Member
 
Join Date: Sep 2004
Posts: 17
Default

hi, in this link http://consumer.usa.canon.com/ir/con...=9824#firmware

they talk about Firmware update including changesto fix image recognition issue.
dinoddc is offline   Reply With Quote
Old Sep 15, 2004, 3:26 PM   #15
Junior Member
 
Join Date: Aug 2004
Posts: 9
Default

I updated firmaware from 1010 to 1020 five minutes ago.

Same problem as before with my Kingston 512HS!

No way tostart the camera inplayback mode. ("no image")

Disgrace.
srki is offline   Reply With Quote
Old Sep 17, 2004, 11:00 AM   #16
Junior Member
 
Join Date: Aug 2004
Posts: 17
Default

I'm a little nervous to do the update as the documentation states that "a loss of power during rewriting process could render the camera inoperable". Does that mean, that I should be 'safe' if I use new batteries?

Also, does anyone know if anything would happen to the camera if power (on the computer) goes when I'm transferring the FW to the CF card?

:?:
sgajraj is offline   Reply With Quote
Old Sep 17, 2004, 1:39 PM   #17
Member
 
Join Date: Sep 2003
Posts: 69
Default

Hi, I suppose You must send the camera to Canon.
I don't know if You can restore the camera with 1.0.1.0.
Full charged batteries will help. The uppdating will take just some minute.
foffodc is offline   Reply With Quote
Old Sep 17, 2004, 3:27 PM   #18
Junior Member
 
Join Date: Aug 2004
Posts: 9
Default

sgajraj wrote:
Quote:
Also, does anyone know if anything would happen to the camera if power (on the computer) goes when I'm transferring the FW to the CF card?

Nothing. It won't copy FW to the card completely. Just like broken download on the net. Format the card and try again...:-)
srki is offline   Reply With Quote
Old Sep 19, 2004, 2:07 PM   #19
Member
 
Join Date: Sep 2003
Posts: 69
Default

srki wrote:
Quote:
sgajraj wrote:
Quote:
Also, does anyone know if anything would happen to the camera if power (on the computer) goes when I'm transferring the FW to the CF card?

Nothing. It won't copy FW to the card completely. Just like broken download on the net. Format the card and try again...:-)
Not really. This is true if the power disappear under "writing" down to the CF. Now You must install the new FW with camera's menu. At this point a power fall of the camera will result in a not working S1!
foffodc is offline   Reply With Quote
Old Sep 20, 2004, 4:20 PM   #20
Junior Member
 
Join Date: Aug 2004
Posts: 9
Default

He was talking about power failure "during transfering FW to CF", not during flashing...
srki is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:30 PM.