Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Dec 10, 2004, 6:30 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 1
Default

Hi!

First of all, I'm sorry for my english...I'm from Brazil.

I've got a Canon A95. Great camera!

My camera is working just fine, but I noticed a strange noise inside it. I took to the store, they sent me a brand new one. The same thing. All the functions are working perfectly, but I'm worried about this noise. It's like something is untied inside the A95. When I turn the camera in diferent directions it comes. I think it's a regular noise of the camera...maybe the lens protection structure (I dont know the technical vocabulary in english).

I wanted to know if anyone that has the A95 knows something about it... if it is just a regular "noise".

Thanks for your attention.

Iage
iage is offline   Reply With Quote
Sponsored Links
Old Dec 10, 2004, 7:08 AM   #2
Junior Member
 
Join Date: Sep 2004
Posts: 7
Default

I have no noise.

Cheers,

Ludo
Lugho is offline   Reply With Quote
Old Dec 11, 2004, 7:52 PM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 216
Default

I just checked to be sure, my camera was closed I gently turned in around next to my ear and no sounds to be heard. Not sure what's up with your camera.

By the way, your english is good enough, no need to appologize
Nicolas is offline   Reply With Quote
Old Dec 13, 2004, 10:15 AM   #4
Member
 
Join Date: Nov 2004
Posts: 49
Default

Could it be the orientation sensor which is like a small ball bearing inside the camera, makes like a rattle noise ?
deanos is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:06 PM.