Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 10, 2005, 10:34 AM   #1
Hod
Junior Member
 
Join Date: Jan 2005
Posts: 2
Default

The Canon A95 is supposed to allow for the date to be embedded in an image, but when I try to activate this feature (in the Rec. Menu) the appropriate icon is always greyed out and inoperable.

Can anyone please suggest a solution?
Hod is offline   Reply With Quote
Sponsored Links
Old Jan 12, 2005, 7:32 AM   #2
Junior Member
 
Join Date: Jan 2005
Posts: 8
Default

Hi Hod

As far as have read my user guide ( I've got my A95 yesterday), you can only embed the date if your resolution is set in the Postcard mode.


culaciatig is offline   Reply With Quote
Old Jan 12, 2005, 9:07 AM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 216
Default

Yes, Culaciatigis right, you can only write date/time in postcard mode. I do believe that there are programs that would write that for you tho since the information is stored in the EXIF anyway.
Nicolas is offline   Reply With Quote
Old Jan 12, 2005, 9:12 AM   #4
Hod
Junior Member
 
Join Date: Jan 2005
Posts: 2
Default

Thanks for helpful replies.

I've now got it!
Hod is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:52 PM.